Reputation
424
Top tag
Next privilege 500 Rep.
Access review queues
Badges
5 18
Impact
~32k people reached

Jul
8
awarded  Organizer
Jul
8
revised Connect to the internet via routing through another PC?
Consolidated,fixed grammar, structured
Jul
8
suggested approved edit on Connect to the internet via routing through another PC?
Jul
8
revised connect to network and netsh tend to lag indefinitely
added 65 characters in body
Jul
8
revised connect to network and netsh tend to lag indefinitely
added 1888 characters in body; edited title
Jul
8
asked connect to network and netsh tend to lag indefinitely
Jul
6
comment “Connect to a network” does not open (and others)?
Did chkdsk. Checked my harddrive. It wasn't broken. I did this about a week or a week and a half ago, suspecting the same thing--harddrive failure. I've had these problems for about a year.
Jul
6
comment “Connect to a network” does not open (and others)?
I use "Zone Alarm: Free" and "Spybot: S&D". I used BlackViper's "Safe" settings: blackviper.com/service-configurations/…
Jul
6
asked “Connect to a network” does not open (and others)?
Jun
26
comment Capture region of website/etc. to clipboard as image?
Great answer, Barun.
Jun
26
awarded  Notable Question
Jun
26
revised Capture region of website/etc. to clipboard as image?
added 50 characters in body
Jun
26
comment Windows tool or Google Chrome extension to select a rectangle from the screen or browser window?
@hippietrail mirekw.com/winfreeware/mwsnap.html
Jun
26
comment Windows tool or Google Chrome extension to select a rectangle from the screen or browser window?
superuser.com/questions/773545/…
Jun
26
answered Capture region of website/etc. to clipboard as image?
Jun
26
comment Capture region of website/etc. to clipboard as image?
@BrianAdkins Yes.
Jun
26
asked Capture region of website/etc. to clipboard as image?
Jun
23
comment USB devices are only recognized if connected at boot (Win 8.1 x64)
The only reason I'm delaying the award to the last day is due to the initial resets not having taken effect. I'm not sure why that was, and I'm curious about whether or not the OP's issue was resolved.
Jun
23
comment USB devices are only recognized if connected at boot (Win 8.1 x64)
@Jet Well, like I said, I had tested the changes with a restart. I really believe it was the power-settings change or the firewall update. But it's possible that the first few restarts didn't work. Again, I was needing to restart my PC every time I plugged something in for a couple days, and I had never had the problem in the past. I did change the upnp for the first time in a couple years.... It's possible, you know? And it makes sense. I just feel it may have been something else. Anyway, great stuff. Thanks for all the help. I'd like to know about 'Repair Install' for 7. :)
Jun
21
comment USB devices are only recognized if connected at boot (Win 8.1 x64)
@Jet The issue resolved, but I'm not sure how. Those services were set to manual. I changed them to automatic and rest my system, and the issue did not resolve. I believe the issue was either resolved by a firewall update or by a change to the power settings.