Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
3 11
Impact
~20k people reached

  • 0 posts edited
  • 0 helpful flags
  • 2 votes cast
Oct
30
awarded  Popular Question
Sep
24
awarded  Autobiographer
Jul
30
awarded  Curious
May
12
awarded  Notable Question
Mar
13
awarded  Notable Question
Dec
5
comment How do I debug an upstart job?
Thanks, this put me on the right track. In the end I piped the output to logger, so that I could just tail /var/log/syslog.
Dec
5
accepted How do I debug an upstart job?
Jul
24
awarded  Popular Question
Jul
1
awarded  Notable Question
Apr
4
awarded  Popular Question
Nov
18
awarded  Popular Question
Apr
25
comment Linux can't boot without acpi=off on Thinkpad
Unfortunately that had no effect. Since I had this problem across distros maybe I need to find some kernel folk to ask..
Apr
21
asked Linux can't boot without acpi=off on Thinkpad
Mar
30
awarded  Tumbleweed
Mar
23
asked How do I debug an upstart job?
Jan
10
comment How do I get a very simple VSFTPD server working?
It does work locally! This is weird. I have ports 20 and 21 open in EC2, all my other services work as expected after I open the relevant ports. And there's no software firewall running on the machine!
Jan
10
comment How do I get a very simple VSFTPD server working?
As I mentioned, I have no Firewall enabled aside from the thing that EC2 puts all systems behind, and I have opened what I understand to be the relevant ports on there.
Jan
10
comment How do I get a very simple VSFTPD server working?
It does run from the command line, and then I can see it listening: tcp 0 0 0.0.0.0:21 0.0.0.0:* LISTEN -. However, I still can't connect, and there's still no log. I'm running it as root at the moment; I don't know what user it runs as by default.
Jan
10
comment How do I get a very simple VSFTPD server working?
Hmm, it looks like it's not running, based on ps auwx. If I start it with /etc/rc.d/vsftpd start, and try to stop, it fails. If I start then start immediately again, it works. I guess it's crashing. I can't see why..
Jan
10
asked How do I get a very simple VSFTPD server working?