226 reputation
14
bio website
location
age
visits member for 3 years, 4 months
seen 2 days ago

Feb
6
comment Macport upgrade fails with subversion-perlbindings conflict
Do you think my answer below is an acceptable answer to macports? while brew is an option, there are still people that prefer macports and my answer might be the right answer for them.
Feb
4
comment Macport upgrade fails with subversion-perlbindings conflict
I'm not sure if they install of the 5_16 version is necessary or it'll happen automatically (I assume the latter) but I'm just including it for completeness.
Feb
4
comment Macport upgrade fails with subversion-perlbindings conflict
another note - right after the deactivate I ran "sudo port install subversion-perlbindings-5.16" and then did a "sudo port update outdated" and everything updated without problem (git, python, php54, mongodb, mysql, curl, etc) I haven't had any additional problems.
Oct
22
comment How to get git-completion.bash to work on Mac OS X?
note with newer versions of git/macport/bash-completion the prompt is in a different file. See: trac.macports.org/ticket/36334 if [ -f /opt/local/share/git-core/git-prompt.sh ]; then . /opt/local/share/git-core/git-prompt.sh fi