Reputation
Top tag
Next privilege 125 Rep.
Vote down
Badges
8
Newest
 Tumbleweed
Impact
~3k people reached

  • 0 posts edited
  • 0 helpful flags
  • 2 votes cast
Jul
15
awarded  Tumbleweed
Jul
8
awarded  Editor
Jul
8
comment Trovebox (OpenPhoto) issues after fresh install
Also experiencing most of those issues as well. Will report back if I can figure out any of them. Also I'm not getting the Plupload plugin to show on the upload page, this happening to you as well?
Jul
8
accepted Trovebox (OpenPhoto) setup hangs/fails at final step 3
Jul
8
comment Trovebox (OpenPhoto) setup hangs/fails at final step 3
Lack of mcrypt was the source. Thx!
Jul
7
asked Trovebox (OpenPhoto) setup hangs/fails at final step 3
Jul
4
awarded  Popular Question
Mar
22
awarded  Announcer
Mar
22
awarded  Supporter
Apr
1
accepted Changing the port that the administrative web interface on a Thomson 585n router listens to
Apr
1
comment Changing the port that the administrative web interface on a Thomson 585n router listens to
That seemed to be the issue. Outside the private LAN my webpage was visible. Now I feel dumb-de-dumb-dumb :)
Apr
1
comment Changing the port that the administrative web interface on a Thomson 585n router listens to
Tried both before posting the question, and neither worked
Feb
27
awarded  Student
Feb
26
asked Changing the port that the administrative web interface on a Thomson 585n router listens to
Sep
28
awarded  Autobiographer
Mar
28
awarded  Scholar
Mar
28
accepted Connecting through Remote Desktop from Windows 7 Ultimate to a machine running Windows 2003 server
Mar
28
comment Connecting through Remote Desktop from Windows 7 Ultimate to a machine running Windows 2003 server
Ah yeah sorry about that, first time posting so didn't realize. And the firewall settings were the culprit (how did I not realize that). Thanks for the assistance.
Mar
27
asked Connecting through Remote Desktop from Windows 7 Ultimate to a machine running Windows 2003 server