150 reputation
6
bio website
location
age
visits member for 3 years, 3 months
seen Apr 11 at 5:40

Feb
15
awarded  Critic
Feb
5
awarded  Revival
Jan
21
awarded  Student
Dec
10
comment Disable zsh autocorrect entirely
That isn't how it works for me. I am using zsh 4.3.17. See my initial post. 'unsetopt correctall' (correct_all and correctall are equivalent) then typing 'lear' instead of 'clear' results in the auto-correct prompt. Seems the name 'correct_**all**'is misleading. Based on the description it says "Try to correct the spelling of all arguments in a line'
Dec
7
comment Disable zsh autocorrect entirely
This is incorrect. correct_all will disable autocorrect for options only, not for commands themselves. See here for an example: yountlabs.com/automation/disable-autocorrect-in-zsh
Dec
7
awarded  Scholar
Dec
7
accepted Disable zsh autocorrect entirely
Nov
30
answered Disable zsh autocorrect entirely
Nov
30
asked Disable zsh autocorrect entirely
Jul
6
awarded  Supporter
Nov
19
awarded  Teacher
Aug
25
answered Installing Flash Debug for Chrome when not installed in default location