Reputation
Top tag
Next privilege 5 Rep.
Participate in meta
Badges
0 0 0
Impact
0 people reached

  • 0 posts edited
  • 0 helpful flags
  • 0 votes cast
Apr
15
comment Disable the bell in xterm (X11/XQuartz) on OS X
Oooops! sorry! Was doing two things at the same time. Anyway, you can write a script in favorite bin, say, no_bell_term, with the lines: xset -b\n/usr/X11/bin/xterm; make it executable and replace the '/usr/bin/true' by this in the previous snippet. It worked for me.
Apr
14
answered Disable the bell in xterm (X11/XQuartz) on OS X