334 reputation
617
bio website
location
age
visits member for 3 years, 9 months
seen 17 hours ago

Jan
15
answered Touchpad not detected in Kali Linux
Jan
10
asked Touchpad not detected in Kali Linux
Jan
7
awarded  Notable Question
Jan
6
awarded  Notable Question
Dec
19
comment How do I remove Computrace from the BIOS
It's the only thing I can think of given that the image I used works on all other lenovo laptops.
Dec
19
comment How do I remove Computrace from the BIOS
How? I ran the bios utility and it won't flash. It says it's already up to date.
Dec
19
revised How do I remove Computrace from the BIOS
added 348 characters in body
Dec
19
comment How do I remove Computrace from the BIOS
It's greyed out in the BIOS.
Dec
19
asked How do I remove Computrace from the BIOS
Sep
6
awarded  Popular Question
Aug
7
awarded  Popular Question
Jul
9
awarded  Yearling
Jun
1
comment macbook pro only pulls private ip
Turned out to be an issue with DHCP. NIC tested fine.
May
5
comment macbook pro only pulls private ip
That's what I was fearing. Though it detects that it's connected. That's the odd part. Typically they don't detect at all.
May
4
comment macbook pro only pulls private ip
It's not the network config considering this happens on EVERY network I hop onto via Ethernet. Plus, WIFI works just fine. IT's JUST ethernet. IT's something to to with the Mac.
May
4
comment macbook pro only pulls private ip
Ah shoot. My bad. Either way, I'm at a loss as to how to correct this.
May
4
comment macbook pro only pulls private ip
Yes. Pulling a 169.x.x.x. My question makes perfect sense. Let's say I leave it on DHCP and plug into a router with confirmed internet access (where one computer is already wired and others are wireless, so I know DHCP works). The mac in question will STILL only pull a private IP.
May
4
comment macbook pro only pulls private ip
I know it's different because another computer plugged in still pulls an IP. and it only doesn't pull on Ethernet.
May
4
asked macbook pro only pulls private ip
May
4
comment What could be causing imac to not access certain sites?
Anyone? This issue is really annoying. Someone must have an idea.