776 reputation
11141
bio website
location Bishkek, Kyrgyz Republic
age
visits member for 3 years, 6 months
seen Nov 1 at 4:23

Sep
30
comment Make Windows programs to launch as many times as needed, avoiding limitations
yes, having two copies would solve the problem in some cases. And the other way is virtualization of course. Thank you
Sep
30
comment Make Windows programs to launch as many times as needed, avoiding limitations
even if they have such a restrictions, is it possible to isolate them?
Sep
23
comment Remote start up a machine that is in the shut down state?
@LarryMorries but you asked "Remote start up a machine" that's another story... so the second solution doesn't answer your question.
Sep
23
comment Remote start up a machine that is in the shut down state?
@LarryMorries I did it couple of years ago in Windows 2000 (or XP, don't remember). Can you look at Task Scheduler. Sorry I can't get more details. But I remember that I used my computer as alarm :D it was powering on each day at 7:00 AM and autostarting Winamp with a song. LOL. That's possible. Currently I'm using Linux and can't find it. But that was possible with standard tools.
Sep
23
comment Remote start up a machine that is in the shut down state?
Are you really sure that your moetherboard dont' support Wake On Lan? Becuase it's supported by 99% of motherboards. (see my answer)
Sep
21
comment Why can't I use Wake on LAN on my computer?
@slhck my second question was rather rhetorical :DD okay okay and it was partially answered in the link Ofir provided. Won't ask a new question. Thank you for keeping StackExchange clean.
Sep
21
comment Why can't I use Wake on LAN on my computer?
@slhck mm. I agree with you. There is no direct answer though. So what to do know? :D
Sep
21
comment Why can't I use Wake on LAN on my computer?
@slhck but that "new" questions is 100% related and I accepted and answer which answered both question.
Sep
21
comment Why can't I use Wake on LAN on my computer?
yes, I had to enable Resume on Ring as well.
Sep
15
comment Should I install the Windows 8 Developer Preview on top of Windows 7?
I just installed it to VirtualBox and it's working fine. So I recommend to go this way.
Aug
28
comment Windows 7 64bit only sees 4Gb instead of 6Gb RAM
How it looks like in BIOS then? because I gone through all available options.
Aug
23
comment How do I make use of the eSATA port on my laptop with normal SATA drives?
if I could accept two answers, I would choose yours as well. THANK YOU!
Aug
22
comment What are some killer Linux applications?
:D yeah xkill is the best app :D killer app :D
Aug
15
comment How to use Windows key in Ubuntu 9.10 to open Gnome Panel menu?
this saved my day :) but here is another issue. If I click again the menu doesn't close. Have you found a workaround for this?
Aug
9
comment Windows 7 64bit only sees 4Gb instead of 6Gb RAM
I bought additional stick (not 100% identical though) but now I have 8Gigs working. Thank you!
Aug
9
comment Configure WiFi 802.11N access point (Linksys WAP610N)
ok, I called their support and they helped. I used 40mhz only in 2.4Ghz mode. AP now supports a little bit broader distance..but I expected more. However I do understand that I really own a powerful hardware..possibly that's just a limit. But in their support, they refused to help me configure in Advanced settings tab saying that it might be dangerous
Aug
8
comment Single Application Linux
@dschatz well, then you need to hack kernel, remove everything else and compile your app into it. no bash no anything else. just your app..lol.
Aug
8
comment Single Application Linux
You could try Linux From Scratch :D Which is probably the best of the best possible options in your case. You would need to spend some time to learn it though.
Aug
8
comment Single Application Linux
@dschatz yes, TinyCore contains basic GUI, and yes try MicroCore. You can also try Ubuntu Minimal (about 20mb of iso) help.ubuntu.com/community/Installation/MinimalCD
Aug
8
comment Windows 7 64bit only sees 4Gb instead of 6Gb RAM
In BIOS I couldn't find a way to change it. I will try to upgrade the BIOS firmware. By the way, CPU-Z is showing: Single in "Channels #" field. I think all is from the buggy firmware probably. Will get to back after upgrading it.