57 reputation
9
bio website landonschropp.com
location Seattle, WA
age 26
visits member for 3 years, 6 months
seen Nov 10 at 2:20

I'm a developer, designer and entrepreneur based in Seattle. I'm passionate about building simple apps people love to use.

landonschropp.com

@LandonSchropp


Nov
7
awarded  Commentator
Nov
7
comment Tmux doesn't respond to scroll in OS X Yosemite Terminal
Thanks for the reply. That takes me one step closer than I was.
Nov
7
comment Tmux doesn't respond to scroll in OS X Yosemite Terminal
@mjb Thanks for the reply, but unfortunately that didn't seem to solve the problem.
Oct
30
awarded  Editor
Oct
30
revised Tmux doesn't respond to scroll in OS X Yosemite Terminal
added 22 characters in body
Oct
28
asked Tmux doesn't respond to scroll in OS X Yosemite Terminal
May
18
awarded  Autobiographer
Apr
27
comment Zsh autocomplete function with sed
It might not have been necessary, but I felt like you went out of your way to help and I wanted to say thanks. :)
Apr
25
awarded  Benefactor
Apr
24
awarded  Promoter
Apr
24
accepted Zsh autocomplete function with sed
Apr
24
comment Zsh autocomplete function with sed
This is awesome! Thank you so much for taking the time to write all of that. It's really helpful.
Apr
17
comment Zsh autocomplete function with sed
Oh, wow, I didn't know about the time command. That's pretty cool. I ran each command 5 times and averaged the result. time tmux list-sessions took 0.05s by time tmuxinator list took 0.716s. time tmuxinator list | tail -n +2 and time tmuxinator list | tail -n +2 | gsed -e 's/\s\+/\n/g' didn't add a significant delay. I guess I'll open an issue in tmuxinator for this. Thanks for the help!
Apr
16
asked Zsh autocomplete function with sed
Nov
28
awarded  Tumbleweed
Nov
21
asked Clearing everything but current line in tmux
Sep
9
accepted Setting the $SHELL environment variable
Sep
9
asked Setting the $SHELL environment variable
Jul
12
comment Clear command from terminal in OS X
This worked for me in zshell too.
May
24
awarded  Supporter