Reputation
1,928
Top tag
Next privilege 2,000 Rep.
Edit questions and answers
Badges
5 24 50
Impact
~367k people reached

Dec
22
comment Can't install new AMD video driver
@magicandre1981 I can't seem to find the BIOS update. Have you got a link? How would I check what my current BIOS version is? And where would I find the commandrate setting? My PSU is an XFX Pro 550W. The graphics card's requirements state that it needs a PSU of at least 500W
Dec
22
asked Can't install new AMD video driver
Dec
14
awarded  Popular Question
Dec
8
awarded  Notable Question
Nov
4
awarded  Popular Question
Nov
4
awarded  Notable Question
Oct
31
accepted Can't access set-up page for my access point
Oct
31
comment Can't access set-up page for my access point
I managed to solve it. Turns out my router and access point somehow got in different subnets. I've now put them in the same subnet, and everything is in working order.
Oct
31
comment Can't access set-up page for my access point
@StBlade Still gives the same error when trying to access the properties. But I connected it to my laptop now, and here I can access the page!
Oct
31
asked Can't access set-up page for my access point
Oct
19
revised AMD Catalyst 13.9 installation failure
added 164 characters in body
Oct
19
revised AMD Catalyst 13.9 installation failure
added 188 characters in body
Oct
19
revised AMD Catalyst 13.9 installation failure
added 258 characters in body
Oct
19
asked AMD Catalyst 13.9 installation failure
Jul
17
awarded  Popular Question
Jun
25
comment My CSS is a bit rusty
link, visited, hover and active are all selectors. They are active when the tag is in a certain state. They don't work if you don't say which tag they belong to (an anchor, I assume in this case). If you meant to use them as a class or an id, you should write '#visited' for an id or '.visited' for a class.
Jun
25
answered My CSS is a bit rusty
Jun
5
accepted Endless save loop in Microsoft Word
Jun
4
comment Endless save loop in Microsoft Word
Too late to edit my comment. I retyped all the formulas in a new document, and now it saves without issues.
Jun
4
comment Endless save loop in Microsoft Word
I did some more troubleshooting, and it seems like Word is having issues trying to save a formula.