8 reputation
2
bio website
location
age
visits member for 3 years, 3 months
seen Sep 2 '12 at 0:57

Sep
29
accepted Vista Not Booting Properly
Jul
5
awarded  Scholar
Jul
5
comment Vista Not Booting Properly
Thank you, I have solved my problem by disabling certain drivers with ERD, then uninstalling them.
Jul
2
comment Vista Not Booting Properly
I tried uninstalling speedfan from the cmd, but I still cannot boot into Vista. I copied "null.sys" into various places where speedfan.sys may have been, including the SysWOW64 folder; indeed, speedfan.sys shows when I try to boot into Safe Mode, but it still is unable to boot. I am able to at least boot into Ubuntu, which works. Is there a way to fix the problem from there? I know Wine can run some Windows applications, although Revo Uninstaller doesn't seem to work, but I can access Vista's files. If I could get ERD commander, how would I disable the drivers?
Jul
1
comment Vista Not Booting Properly
I have run chkdsk from the Startup Repair (I don't have a recovery disk). It ended with a message, failing to transfer to a log at status 50 (something like that). Other than that, nothing seems to have been found to be wrong. Speedfan.sys still loads in Safe Mode, when I do a System Restore which I assume restored that file. If I delete it, it will load up to the point where speedfan.sys would have loaded, then ceases and goes into Startup Repair.
Jul
1
comment Vista Not Booting Properly
When I try to boot normally, I get the Gateway screen, then the "Aurora" image (the NoGUI boot setting), followed by the regular progress bar on black (letting me know the boot has failed), then the startup repair automatically initiates, then will invariably fail, asking me to send a report to Microsoft. I have run chkdsk on C:, but it seemed to stop at 50% on Stage 4 of 5 (file data, I think), after 3 hours of which I manually shut down and rebooted.
Jul
1
awarded  Student
Jul
1
asked Vista Not Booting Properly
Jun
8
asked Synaptics Touchpad Behaving Strangely