127 reputation
3
bio website
location
age
visits member for 3 years, 5 months
seen Jul 13 at 22:17

Jul
12
accepted Use 'find' command to search for PNG files, pipe output to imagemagick for batch conversion
Jul
12
comment Use 'find' command to search for PNG files, pipe output to imagemagick for batch conversion
That's exactly what I need! Thanks! One question: all this make sense to me, and your explanation helps a lot.
Jul
12
comment Use 'find' command to search for PNG files, pipe output to imagemagick for batch conversion
That would be fine IF the files had extensions, but they don't. That's why the question was asking about using the file command to get the actual filetype, then to convert only those PNG images that are found.
Jul
12
asked Use 'find' command to search for PNG files, pipe output to imagemagick for batch conversion
Jan
12
comment Can I change VIM's auto bracket-matching?
Your comments (as well as others) made me realize it was very likely a plugin problem. I simply disabled the plugins one at a time until the unwanted behaviour went away. Probably should have thought to do that from the beginning!
Jan
12
comment Can I change VIM's auto bracket-matching?
This did turn out to be a plugin issue. The HTML Auto Close Tag plugin was causing it.
Jan
11
comment Can I change VIM's auto bracket-matching?
That's useful to know, but didn't help. In this case the bracket matching happens when in insert mode so the bracket isn't actually mapped to anything from what I can tell.
Jan
11
comment Can I change VIM's auto bracket-matching?
It's almost certainly a plugin, though which one I'm not sure. I guess I'll have to disable them individually to figure it out.
Jan
11
awarded  Supporter
Jan
10
asked Can I change VIM's auto bracket-matching?
Jun
5
accepted How to prevent putty / VIM bell on greater than character
Jun
5
comment How to prevent putty / VIM bell on greater than character
Yes, and if this happened in visual mode then maybe it would be because I couldn't indent or something like that. But this happens on insert mode.
Jun
5
comment How to prevent putty / VIM bell on greater than character
The bell rings whenever the > character is typed in insert mode. Presumably there are other times that the bell rings in VIM although I can't think of what they are right now. But if I type something like this: <html><head> the bell would ring twice
Jun
4
asked How to prevent putty / VIM bell on greater than character
May
14
awarded  Student
Jun
11
accepted Use sed to modify and execute previous command
Jun
11
awarded  Scholar
Jun
10
asked Use sed to modify and execute previous command