101 reputation
1
bio website
location
age
visits member for 3 years, 5 months
seen Nov 30 at 13:47

Aug
15
comment How do I disable auto-negotiation on DD-WRT?
This solution is outdated. There's no such VLAN settings in the newer dd-wrt versions.
Apr
23
awarded  Supporter
Jul
26
answered How to run Gnome 3 on Ubuntu 11.10 VirtualBox?