410 reputation
2618
bio website
location
age
visits member for 5 years, 7 months
seen Feb 21 at 21:16

Feb
19
awarded  Yearling
Feb
13
awarded  Popular Question
Jan
28
awarded  Famous Question
Jan
20
accepted Formula for updated currency exchange rates in Excel or other spreadsheets?
Dec
2
awarded  Popular Question
Oct
20
awarded  Good Question
Jul
2
awarded  Curious
May
2
awarded  Caucus
May
2
awarded  Constituent
Mar
28
comment Any way to keep connection alive in pgAdmin without setting it on the server?
Actually, this solution does not work after all. It took me a long time to come to that conclusion, thinking that it was caused my network instability etc., but the connection does indeed still time out. I am confident that I have followed your description. It could be a case, were heroku has put something in place to avoid having thousands of connections to their free test servers hosting hundreds of free databases.
Mar
17
comment Any way to keep connection alive in pgAdmin without setting it on the server?
Thank you so much for your help! Your solution just works! It was the leading dot in the file name that confused me, I thought it was a Linux thing. Thank you again!
Mar
17
accepted Any way to keep connection alive in pgAdmin without setting it on the server?
Mar
16
comment Any way to keep connection alive in pgAdmin without setting it on the server?
I also attempted to read about pg_service.conf, but I seem to only find documentation referring to it in a server-side context.
Mar
16
comment Any way to keep connection alive in pgAdmin without setting it on the server?
Thanks a lot for this! I have now spent 45 minutes trying this on my Windows 7 computer. The first thing is that I cannot leave the "host" field empty. It will disable the "OK" button in that dialog. I attempted to utilize "-" as the host, which got me to the second problem. I do not know where to place the pg_service.conf file. I attempted to do trial and error and placed it in all sub directories related to PgAdmin III and also in C:\Users\pc\AppData\Roaming\postgresql. I always got the error: "Definition of service "myherokudb" not found.
Mar
14
asked Any way to keep connection alive in pgAdmin without setting it on the server?
Dec
11
awarded  Popular Question
Oct
30
awarded  Popular Question
Aug
13
awarded  Popular Question
May
15
awarded  Nice Question
May
4
awarded  Notable Question