200 reputation
28
bio website
location
age 41
visits member for 2 years, 8 months
seen Apr 11 at 9:28

Sep
5
comment Setting system wide environment variable in Ubuntu 8.04 Server
I think I got bitten badly by a quirk in my own setup: I am using ssh connection sharing, and of course no authentication is performed as long as an open connection is still there. So I had to kill all opened connections to the remote host, and reconnect from scratch. Now /etc/environment is being read as expected.
Sep
5
comment Setting system wide environment variable in Ubuntu 8.04 Server
I have added the line session required pam_env.so to /etc/pam.d/common-session, and verified that my ssh server is using PAM (UsePAM yes). It is still not working. I have even restarted the SSH server, but I had no luck. Any idea?
Sep
5
asked Setting system wide environment variable in Ubuntu 8.04 Server
Aug
18
answered rsync keeps copying