113 reputation
15
bio website csclub.uwaterloo.ca/~mtahmed
location
age
visits member for 2 years, 10 months
seen Jul 6 at 13:24

Jan
21
accepted Virtual Machine can access internal network but not the internet
Jan
21
answered Virtual Machine can access internal network but not the internet
Jan
18
awarded  Commentator
Jan
18
comment Internet not working on a VirtualBox Linux machine
How is this an answer to anything? This is just a rant! Please avoid posting rants in answer spaces. If you really want to say something like this, post it in the comments to the appropriate question/answer. Thank you.
Dec
22
awarded  Notable Question
Jul
12
awarded  Popular Question
Jan
10
awarded  Student
Jan
9
awarded  Supporter
Jan
9
awarded  Scholar
Jan
9
comment Reassess media file size in mplayer
Awesome answer! Thanks a lot!
Jan
9
accepted Reassess media file size in mplayer
Jan
9
asked Reassess media file size in mplayer
Sep
9
comment Virtual Machine can access internal network but not the internet
^ Yes it was the proxy settings. Thanks. Write it as an answer and I will accept it.
Sep
9
comment Virtual Machine can access internal network but not the internet
I tried both NAT and bridged...on NAT, the network activity indicator (the one showed by VBox) doesn't show any incoming traffic (no green blinking light). On bridged it does. Although the problem is exactly the same with both configs.
Sep
9
comment Virtual Machine can access internal network but not the internet
I don't get any reply...it times out.
Sep
9
asked Virtual Machine can access internal network but not the internet
Sep
8
comment Internet not working on a VirtualBox Linux machine
I pinged my gateway, the DHCP servers, the DNS, all work. But I still cannot access the internet.
Sep
8
comment Internet not working on a VirtualBox Linux machine
I have already shared the internet connection, doesn't work. Also, VBox installed a "Host-Only" network adapter on the Windows machine; does that need to be enabled for bridging/NAT?
Sep
8
comment Internet not working on a VirtualBox Linux machine
dhclient executes successfully and ifconfig shows that if have one lo (loopback) and one eth0. Their ips are as mentioned in a comment to one of the other replies.
Sep
8
comment Internet not working on a VirtualBox Linux machine
No Xubuntu shows only one network card (eth0). And with bridging, the guest network adapter gets an IP similar to the host IP but on NAT, the guest IP is completely different? Is this supposed to happen?