139 reputation
115
bio website
location
age
visits member for 5 years, 1 month
seen Sep 22 at 7:14

Jul
9
awarded  Popular Question
Jul
2
awarded  Curious
Feb
6
awarded  Popular Question
Oct
28
awarded  Popular Question
Sep
2
awarded  Notable Question
Aug
24
awarded  Popular Question
Mar
12
awarded  Popular Question
Jan
23
awarded  Popular Question
Nov
14
comment Outlook 2010 hyperlink to Public Folder
I'm still looking for an answer to this if anyone knows....
Oct
30
comment Explain difference between SQL Server real datatype and Excel representation
Plenty reading there - thanks.
Oct
30
accepted Explain difference between SQL Server real datatype and Excel representation
Oct
30
comment Explain difference between SQL Server real datatype and Excel representation
Why doesn't SQL Server simply reject values having > 7 significant digits? This would be much better than having applications displaying patently wrong numbers (1234567.59 != 1234567.625)
Oct
30
asked Explain difference between SQL Server real datatype and Excel representation
Sep
17
accepted How can I tell what audio chip is in my laptop?
Sep
17
comment How can I tell what audio chip is in my laptop?
Reformatted laptop with VISTA and still no sound. So I've put Win8 back on and use the headphone socket with external speakers. Since Dave answered my original question he gets the tick.
Sep
9
awarded  Commentator
Sep
9
comment How can I tell what audio chip is in my laptop?
No option that I can see in BIOS to do with onboard audio.
Sep
9
comment How can I tell what audio chip is in my laptop?
just tried that and no difference - the version number is the same as I had, though the date of the exe was different. Installed in Vista SP2 compat mode.
Sep
7
comment How can I tell what audio chip is in my laptop?
Yes, on-board speakers - all settings look fine. Just tried re-installing the drivers in Visat compatibility mode as Dell site suggests, but no change. :-(
Sep
7
comment How can I tell what audio chip is in my laptop?
OK, so I do have a SigmaTel C-major audio, and the appropriate driver is there, but no audio on the speakers (headphone socket works though). Maybe I need to go back to XP. Thanks