116 reputation
7
bio website
location
age
visits member for 3 years, 2 months
seen Nov 20 at 12:00

Jun
27
comment set chrome as the default browser on debian wheezy
@NatefromKalamazoo No, I didn't include the dash. as you suggested cd ~/.config/ find -name Preferences got ./google-chrome/Default/Preferences. Sorry, my fault I missed s in 'Preferences`
Jun
27
comment pidgin & pidgin-data version conflict
@Lekensteyn updated, pidgin pidgin-data were from the same source
Jun
27
comment pidgin & pidgin-data version conflict
@EightBitTony deb http://ftp.fr.debian.org/debian/ wheezy main non-free contrib is my only package source.
Jun
27
comment set chrome as the default browser on debian wheezy
frustrated, it should, but doesn't work for me. upvoted, anyway Tanks for you help.
Jun
27
comment set chrome as the default browser on debian wheezy
@NatefromKalamazoo Thanks for advice. Your command got: find: missing argument to '-exec' then I tried find ~/.config/ -name 'Preference' | grep "default_browser" but got nothing.
Jun
27
comment set chrome as the default browser on debian wheezy
Should I make chrome.desktop executable?
Jun
27
comment set chrome as the default browser on debian wheezy
Sorry sir. there must be some problem in my system. locate chrome.desktop got nothing.
Jun
27
comment set chrome as the default browser on debian wheezy
There's no chrome.desktop in /usr/share/applications/, also not in /opt/google/ I use find -name chrome.desktop at /opt/google/ but find nothing
Jun
27
comment set chrome as the default browser on debian wheezy
Thanks, i'll have a try later.
Dec
7
comment How can I get rid of the long Google results URLs?
Thanks in advance, I'll have a try.
Dec
6
comment How can I get rid of the long Google results URLs?
It's a perfect answer, and I'd rather to upvote your answer, but my reputation is not enough to upvote... sorry.
Dec
6
comment How can I get rid of the long Google results URLs?
@barlop thanks a lot.
Dec
6
comment How can I get rid of the long Google results URLs?
@bariop Thanks for the fast reply. I want to clean the url, because the header of the long url 'google.com/url?sa=t...` it makes my browser blocked. Is there any settings to remove it when i click the search results each time?