125 reputation
111
bio website
location
age
visits member for 2 years, 9 months
seen Jan 3 at 16:01

Jul
2
awarded  Curious
Apr
16
awarded  Notable Question
Mar
19
awarded  Popular Question
Jan
3
comment Ubuntu Server shows that I am running out of disk space, but I can't figure out where it is being used
It is a VPS. Thanks for the information JdeBP, but I only get the jest of that article. Any suggestions on things I should look into?
Jan
2
asked Ubuntu Server shows that I am running out of disk space, but I can't figure out where it is being used
Nov
6
accepted Top menu bar disappeared on all applications in Linux Mint 14 XFCE
Nov
5
asked Call connects through Emapthy, but no voice
Jun
17
asked Top menu bar disappeared on all applications in Linux Mint 14 XFCE
Feb
18
awarded  Popular Question
Feb
8
awarded  Popular Question
Jun
28
accepted Batch-file to remove part of a number before passing it to an application
Mar
22
comment Router maintains connections, but will not transfer data
I haven't run any torrents lately. Also, I will flash the firmware and get back with the results.
Mar
21
comment Router maintains connections, but will not transfer data
I meant to say the router is the secondary DNS and the server is the primary.
Mar
21
comment Router maintains connections, but will not transfer data
The primary DNS server is the router itself, with the secondary being one of my home servers. I'll try with the home server being the primary to see if that makes a difference. I understand how that would affect loading web pages, but would that also affect file transfers? Also, given the fact that there are 2 DNS servers, wouldn't the connection default to the second if the first failed?
Mar
21
revised Router maintains connections, but will not transfer data
added 70 characters in body
Mar
21
comment Router maintains connections, but will not transfer data
The connection is cable and the router is a Belkin F5D7230-4. I will update my question to include that.
Mar
21
asked Router maintains connections, but will not transfer data
Feb
7
awarded  Tumbleweed
Feb
3
asked Batch-file to remove part of a number before passing it to an application
Feb
3
comment Command line syntax for launching a softphone
It sems to be the % that is causing the problem. If I take the %1 off and replace it with a +, it passes 001, without the tell:+. I've tried a bunch of different combinations, but there doesn't seem to be a way to di it without the %. I don't know how to make a batch file. I guess I'll try to figure out. Thanks for the help.