7 events
when toggle format what by license comment
May 21 '16 at 19:40 comment added Jamie Hanrahan Debugging from another machine is not a problem. Set the symbol path to: srv*c:\websymbols*http://msdl.microsoft.com/download/symbols The websymbols directory need not exist in advance (the debugger will create it). If you can't write to c:\ , change that part to a path that you can create. You can create it in advance if you want to. The cleanest way to set the symbol path is to create the environment variable _NT_SYMBOL_PATH with that string as its value. This can be either in the user or system environment variables.
May 21 '16 at 13:32 comment added Tobia After updating drivers I have the error again, I would like to test again the last dump following your answer but I'm stuck after the .trap command, running the kv command I got only one single row (Call site: 0x0)
May 21 '16 at 12:54 comment added Tobia How can I set the symbol path? I'm debugging from another machine than the buggy one, is this a problem?
May 10 '16 at 16:10 comment added Jamie Hanrahan If you have trouble finding the driver, try looking for one for the chipset, since the USB HC is likely part of that.
May 10 '16 at 15:35 comment added user @Tobia Or at the very least the same USB3 controller driver.
May 10 '16 at 15:12 comment added Tobia If this is the answer I expect to find the same USB3 controller in both computer... ok i will check it! Thank you.
May 10 '16 at 15:07 history answered Jamie Hanrahan CC BY-SA 3.0