1

I am using Broadband PTCL DSL 2 MB AN1020-16T , there are two PC's on this Modem .One is mine and one connection to my friend PC.At first when i installed my Modem ,192.168.1.1 was working fine and was loading the Admin Panel.BUT now it's not loading anything.

Note : Tried in all borwsers

Thanks

4 Answers 4

5

Open up command prompt or Powershell and type ipconfig. There should be a row that says Default Gateway . . ., browse to whatever IP address is shown there.

For example, in the image below you should use http://192.168.1.1/ but it might be a different address on your machine.

enter image description here

8
  • 1
    so if it's not 192.168.1.1 chances are it's whatever is written in your Default Gateway.
    – ericosg
    Nov 13, 2015 at 17:45
  • ipconfig command is not running on my command prompt , I am in C Drive root directory. Nov 13, 2015 at 17:51
  • @Ramhound thanks you are life saver, BUT now when i entered that command there is 198.168.1.1 infront of default gateway and that is same which is not working in my browsers. Nov 13, 2015 at 17:55
  • @Iftikharuddin The directory doesn't matter. What's the error you get?
    – Jon
    Nov 13, 2015 at 18:05
  • @Chipperyman This is what i get now [link] (tinypic.com/r/20u4c8x/9) please encircle which one i should try in browser.I tried all of these IPs but none worked for me , i am using windows 8.1 . Nov 13, 2015 at 18:09
0

Many face this kind of issues while opening 192.168.1.1 which is quite common. Some of the main reasons which cause this issue are:-

  • Invalid IP Address : Check the IP Address of the Router
  • Disable Proxy Server : proxy server enabled in Internet browser Can Cause issues
  • Network Card is Disabled : Check the Status of the Adapter

In most cases, Resetting 19216811.is the solution which solved all kinds of issues. You can do it by holding the button labeled Reset for 10-15 seconds, until the lights on the router blink. :)

0

I'm going to assume that you have working Internet access in general (after all, you posted the question), but if not, then you have a different sort of problem.

Possible causes of this problem:

  • You changed the IP address of the router. As mentioned in the other answers, make sure the Default Gateway field from ipconfig is the IP address you are browsing to.
  • You changed the subnet that the router uses for DHCP clients but didn't refresh your machine's network config (though in that case you might not have connectivity at all). Try disconnecting from the network and then reconnecting (or use ipconfig /release followed by ipconfig /renew).
  • You disabled the management console on the router, possibly by putting yourself on a guest subnet. If so, you may need to reset the router to get access again, unless there's a different subnet that still has management console access.
  • You installed an additional router between your computer and the router you're trying to reach. In that case, while you might be able to reach the intermediate router's config page, you'd have a hard time getting to the target router.
  • Your router's internal web server (used for the config page) died and didn't restart. Router software is often kind of buggy. Try rebooting the router, if necessary by just pulling the power plug, waiting a few seconds, and plugging it in again.
  • You are trying to connect to an HTTPS-only server over HTTP, or an HTTP-only server over HTTPS. Try the other protocol. (Note that routers will not have trusted HTTPS certificates, so if you do connect over HTTPS you will almost certainly get a certificate error.)
-2

Chipperyman gave you a great tip, but if you are using the modem as the gateway, you should try 192.168.1.1 as in the image above, since 192.168.1.1 would be your PC IP address.

Also, you may try unplugging for 30 seconds or resetting your modem. There should be a button at the back of the device which you can long press. If you reset it, you should try default username, password and IP address, which you may find in the following link: http://router-defaults.com/Router/FiberHome--AN1020-16T+PTCL-ip-password-username

Router default Username is admin Router default ( initial ) Password is admin Router default IP is 192.168.1.1 ( suggested )

Other username/password combinations could be:

( suggested default username : password ) username : admin password : 1234 ( suggested default username : password ) username : admin password : password ( suggested default username : password ) username : admin password : admin

2
  • 2
    The author clearly indicated that 92.168.1.1 does not work. What you suggest they try, is exactly what they have tried, and determined does not work.
    – Ramhound
    Nov 13, 2015 at 17:50
  • @Ramhound it was technical error. Nov 13, 2015 at 17:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.