I recently purchased 3 Xerox Phaser 6022 units. Two of the three were connected via USB and the third was connected to the wireless network for printing. I was using the latest available firmware ( The two that were setup for USB printing would go to sleep after the default setting of 5 minutes and couldn't be woken up via the PC or pressing any of the buttons on the unit. You'd need to hit the power switch and wait for the printer to reboot. This would happen when the unit was disconnected from USB confirming my belief that it wasn't PC related.

2 Answers 2


Update to the lastest firmware from xerox's website http://www.support.xerox.com/support/phaser-6022/downloads/enus.html?operatingSystem=win7x64

it fixes the sleep issue.


The solution: Disable wifi if the printer isn't using it to print.

Disabling Wireless Networking from the Control Panel on the unit. You can disable the wireless network from the printer control panel. To disable wireless networking from the Control Panel: 1. At the printer control panel, press the System button. 2. To navigate to the Admin menu, use the Up and Down arrows, then press OK. 3. Navigate to Network, then press OK. 4. Navigate to Wi-Fi, then press OK. 5. Select Off, then press OK. It will say that the printer needs to restart for the change. I think I just pressed the power button.

When it comes back up you’ll know if the change worked by the fact that the WiFi button will be off and you'll be able to wake the printer up by sending a print job to it after it's gone to sleep. I've passed my findings on to Xerox and hopefully they'll address it via a firmware update but I hope this can help someone else.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.