0

I have an error when I'm trying to start Windows Search service. My search in the start menu doesn't work without this service.

Error 87: The parameter is incorrect

  • Have you used the SFC and DISM tools to repair your installation? Are you connected to a domain? Did you at any point attempt to disable Cortana? – Ramhound Nov 16 '15 at 15:28
  • What does it mean: SFC and DISM? I tried to use default windows troubleshot fixer, but it can't help me. Cortana is not available for my country, and in task list I haven't Cortana process. – neustart47 Nov 16 '15 at 15:38
  • Yes, i connected to corporate domain – neustart47 Nov 16 '15 at 15:40
  • Do some research on how to run SFC and DISM to verify the integrity of your system installation. Verify the Service isn't being disable by a group policy. – Ramhound Nov 16 '15 at 15:55
  • 1
    I tried to use SFC and it help me! After using "sfc /scan now" and reboot, everything stays ok. You can post it as an answer and I will take you the best answer. – neustart47 Nov 16 '15 at 16:14
0

Try rebuild your index...

Control Panel -> Indexing Options -> Advanced -> Rebuild

and I also suggest to move your database to another drive as the database tends to grow fast...

Control Panel -> Indexing Options -> Advanced -> Index Location

  • Rebuild didn't help. Index location field is non-active – neustart47 Nov 16 '15 at 15:53
  • If you are in a corporate Environment you should ask your local Administrator. Maybe re-installing the Feature will help – Matze Nov 16 '15 at 15:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.