2

In Skype, during every call there is this incredibly annoying message that permanently sits on the right hand side:

enter image description here

Every 2 seconds the face smiles, blinks and waves. It's insanely obnoxious.

Is there any way to get rid of it? (Or at least stop the animation.)

1

Hooray, there is a way. In Preferences > Messaging, set "Emoticons" to "Don't show".

enter image description here

Now it looks like this:

enter image description here

There is also "Standard" which prevents the animations.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.