12

First of all, I'm not exactly sure what it is. But I've already tested that these popular solutions haven't worked:

  1. Having (Realtek) sound effects enabled
  2. Running other specific browsers instead
  3. Disabling the sound setting that lowers volume when it detects communication devices.

It only happens when I have more than one window/tab open with sound (but it doesn't always happen). E.g. Spotify and something else that it thinks have sound (games, specific websites or videos etc.). It lowers the volume of other applications until I close the window/tab. However, the values in the volume mixer don't seem to change.

Is there a setting to remove this feature? And what is it anyway?


I'm sorry if there's a duplicate, by the way. I expected this question to be asked by many already but I haven't been able to find this specific thing.

3
  • What build of Windows 10 are you using? This sounds familiar to a known issue in one of the more recent Insider Preview builds. – Ramhound Nov 17 '15 at 19:58
  • @Ramhound how do I check? I'm just using Windows 10 Pro, updated to the latest version I presume. It was the upgrade of Windows 8.1, so it's not a preview I think. – Aske B. Nov 17 '15 at 21:21
  • @Ramhound found it (run -> winver). I'm running 10.0 (Build 10240). – Aske B. Nov 17 '15 at 21:31
10

I finally stumbled upon the core of the issue. The program affecting it was "Dolby Digital Plus Advanced Audio". To turn some of it off, I could find it in the Control Panel and turn off an effect called "Volume Leveler". But to completely remove it I later found out that I had to disable Dolby from affecting the playback device:

Control Panel -> Sound -> 'Properties' on playback device -> 'Dolby' tab -> Turn off

Thanks BramMooij for your helpful suggestions.

1
  • Yeah but then sound is very low. And not good quality. – N Droidev Apr 26 at 19:30
6

Try what is in the link, that might solve your issue if Windows incorrectly assesses which apps use communication.

This describes the same procedure, but in the link you will find pictures as well. Go to:
Control panel -> Hardware and Sound -> Sound. From there, go to the communications tab. There you will find the settings: "When Windows detects communication activity". The following options are available:

  • Mute all other sounds
  • Reduce the volume of other sounds by 80%
  • Reduce the volume of other sounds by 30%
  • Do Nothing

Select do nothing to possibly fix your problem.

http://www.tekrevue.com/tip/windows-reducing-system-volume/

Sorry if I'm mentioning other stuff that you already tried, but I cannot work out what exactly you did from your post (although I should have spotted that you had already tried my above answer). Here are some other options:

Some people have reported that this issue can be fixed by disabling front panel jack detection. Other people reported that reinstalling their keyboard, with the correct drivers, solved their issue. Some people had their mouse (especially logitech) causing this issue. Even someone had a faulty RAM module causing this issue.

Judging from the randomness of the solutions, I would definitely open the device manager and inspect if any devices are not properly installed (identified by exclamation marks in a yellow triangle). If this is not the case, I would try a different mouse and a different keyboard (first try one, then the other).

Source: http://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/my-volume-slider-under-windows-7-keeps-going-down/2769853f-e412-4c4d-8b55-6885588a528f

11
  • Thanks for the update. The device manager shows no issues with any devices. And it's a laptop so I doubt it'll help turning off the internal mousepad and keyboard. But I do have external keyboard and mouse for it, so I'll definitely test that out. The thing is, it doesn't happen consistently. It happens at random times where I have two sources of sound open - and closing one of them always helps temporarily. – Aske B. Nov 18 '15 at 23:08
  • What type of laptop do you have? Perhaps you could include a specific model number, this might help track the problem. – BramMooij Nov 18 '15 at 23:17
  • Uninstalling and reinstalling the keyboard and or touchpad might still be possible. In the end internal "peripherals" need drivers too. Furthermore, it would be interesting to know whether the problem occurs as well when you use display port or HDMI sound output. – BramMooij Nov 18 '15 at 23:20
  • It's a Lenovo G780. I tried unplugging external keyboard and mouse with no issues. I also had to reinstall the audio drivers today (Conexant Smartaudio), because the mic drivers were non-functional. And it's still happening right now. I have a game open where the sounds are turned down to 10% volume, but it adjusts so the output of the program is like 100%. So in reality, it's actually scaling up the program in focus, rather than lowering the volumes of others. – Aske B. Nov 19 '15 at 19:19
  • @BramMooij I found the problem now (and put it in an answer here). Thanks for the help. – Aske B. Nov 19 '15 at 20:59
1

Here is how I fixed it. In sound settings, you go to properties, in my case speakers. The Enhancements tab has some effects enabled by default, so I turned them off. And voila, no more sound ducking. hope that helps

volume settings

1
  • 1
    That caused sound to sound very bad and causes a general decrease in volume. It's not a solution. – Overmind Jul 4 '17 at 10:13
0

just fixed my problem. Non of above solution worked for me. So what i did: opened Realtek HD Audio manager, clicked analog input (the first plug of the three on the left - matching my ports status) on the very bottom left and set that i plugged speakers not the headphones. But watch out - this settings could re-set -.- enter image description here

1
  • 2
    The solution you describe is a solution to another problem. The author's problem was specifically surrounding a Dolby audio mixer setting – Ramhound May 23 '18 at 13:35
0

In my case i don't have the tab "Enhancements"; instead, in the "Advanced tab" there is a checkbox that says "Enable Audio Improvements" inside a section titled "Signal improvements".

I disabled it and it behaves properly now.

Please note that my OS is in Spanish and I translated. I am not sure the same names are used in the English version.

enter image description here

-1

If you're looking for a solution to this problem and you made it this far, not a single one of the above solutions will work.

The problem is caused (in my case) by Discord or Blizzard voice comms.(Probably others too.) The apps "try" to lower the volume of other sounds when someone talking to you through a mic but it doesn't return it to its normal state after so it gets progressively worse and worse until you can barely hear sounds in some programs.

I haven't figured out a solution unfortunately apart from re-adjusting the volume mixer sliders (right click the taskbar icon in windows 10) from time to time when it gets really bad.

1
  • 1
    You should consider turning this into a question instead. Then someone else with the same problem could be helped as well. – BramMooij Jun 11 '20 at 10:00

Not the answer you're looking for? Browse other questions tagged or ask your own question.