2

I use below commands to configure my windows 10 as a wifi hotspot

netsh wlan set hostednetwork mode=allow ssid=AdHoc key=password
netsh wlan start hostednetwork

source: http://lifehacker.com/turn-your-windows-10-computer-into-a-wi-fi-hotspot-1724762931

This works fine, but some times ( I don't know when or how, but may be if I don't use it) the hotspot is not working and I should rerun above commands.

Any suggestion how can I fix it ?!

0

From the link:

At this point, you’ll have a brand new Wi-Fi network that’s connected to your home internet. Keep in mind that this will only work as long as the Windows machine that’s running the network is active. This also isn’t a total replacement for a proper router, but it can get you by in a pinch.

Did you turn your computer on/off or have you done anything else that you think might have made it stop working?

  • It does say that your pc has to be active. I guess you just have to keep your pc active all the time for it to work constantly. – Bungicasse Nov 25 '15 at 8:15
  • Yes it is active ! – Alireza Fattahi Nov 25 '15 at 13:25
-1

I have solved this problem for me.

  1. Make sure your hotspot is running and is sharing a connection.
  2. Go into Network and Sharing Center in the Control Panel.
  3. Click 'Change adapter settings' on the upper left.
  4. On my machine, the Virtual Hotspot connection is automatically named Local Area Connection *11. Yours may be different, but its the one that says 'Microsoft Hosted Virtual Network Adapter' under the device name.
  5. Right click and select Properties, then click Configure.
  6. Go to the Power Management tab and uncheck 'Allow the computer to turn off this device to save power'.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.