1

We have two servers currently set up - both are Windows Essentials, (the second is R2). Currently we have no fully configured the second server so that it doesn't clash with the first (we can't have two Domain servers; and essentials can only run one Domain), and all are connected to the same network.

The issue is that the second server intermittently shuts down/turns off. It can happen at any time - sometimes overnight, sometimes first thing in the morning, sometimes halfway through the day.

  • I have checked the Power Settings: it is using High Performance, with no settings about shutting down. There was one setting - "Turn off the Hard Disk after X Minutes": currently set to 0. This does not seem to affect anything, as I have revisited the Server to do work on it every 2 hours or so, without having to turn it back on again. This morning we had one user accessing it, and it shut down while they were using it.
  • It does not suffer from any overheating issues - the cooling is working fine and it is in a well airconditioned room; it never emits any heat.
  • There are no issues with shutting down/restarting manually.
  • There are no issues with startup.
  • The server Dashboard does not have anything about shutdown procedures (that I have seen)

Does anyone know what might be causing this unexpected shutdown/turn off?

Here is the relevant event log:

    26/11/2015 3:28:26

The kernel power manager has initiated a shutdown transition.

- System 

  - Provider 

   [ Name]  Microsoft-Windows-Kernel-Power 
   [ Guid]  {331C3B3A-2005-44C2-AC5E-77220C37D6B4} 

   EventID 109 

   Version 0 

   Level 4 

   Task 103 

   Opcode 0 

   Keywords 0x8000000000000004 

  - TimeCreated 

   [ SystemTime]  2015-11-26T05:28:26.966536700Z 

   EventRecordID 49829 

   Correlation 

  - Execution 

   [ ProcessID]  460 
   [ ThreadID]  464 

   Channel System 

   Computer CRESVR02.CREANDSEL.local 

   Security 


- EventData 

  ShutdownActionType 5 
  ShutdownEventCode 0 
  ShutdownReason 5 

Edit: After a bit more research, this seems to be happening on a regular basis - every Thursday, we have to come in and turn on the Server. This could be related to updates, however:

  • Updates are set to "Automatically download, but let me choose when to install them"
  • The last check for updates was on Wednesday night, at ~6pm. The shutdown occurred Thursday morning at ~3am.
  • What does the Event Log say? – paradroid Nov 29 '15 at 23:11
  • @paradroid I believe I have found the relevant logs. Let me know if you feel there is anything missing from here – Ben Nov 30 '15 at 0:14
  • It's only the last one that is relevant. I found this - serverfault.com/questions/344691/… – paradroid Nov 30 '15 at 0:55
  • Try google for 'EventID 109'. I'm going to bed for the time being. – paradroid Nov 30 '15 at 0:56
  • ShutdownReason 5 is worth investigating as well. – paradroid Nov 30 '15 at 1:00

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.