2

Since the latest major Windows 10 update (fall 2015), Internet Explorer (version 11.11) has been refusing to log me into SSL-protected (https:) websites without me having to alter the recorded user name.

Screenshot of SSL dialog

Windows changes my user name to MicrosoftAccount\my.email@address.com, even when the original user ID was a different one. Windows does remember the correct password, so all I have to do is change the user name back to the correct one.

Next time, I log into the site, however, the user name is back to the MicrosoftAccount one.

Any idea how to fix this?

UPDATE: maybe I should mention that I am using the same name to log into Windows and as user name for the SSL session.

  • Really, no one has the answer? Maybe I should add that I upgraded from Windows 7, the home version that came with my Asus laptop. There must be a lot of people out there with the same problem. – W3Coder Dec 4 '15 at 15:27
  • Do you get similar behaviour with Edge? – Burgi May 3 '16 at 23:53
  • @Burgi. Edge doesn't even save the password for me (yes, I did turn on "offer to save passwords") – W3Coder May 11 '16 at 8:36
  • And this happens across all https sites? – Burgi May 11 '16 at 9:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.