1

I have Windows 8.1 with Realtek RTL8187SE and I wanted to start a WiFi access point from my laptop but I checked on the Device Manager and "Microsoft Virtual WiFi Adapter" was missing. I clicked "Show hidden devices" but I couldn't find it under "Network Adapters". I tried disabling my WiFi adapter and re-enabling it to see if Microsoft Virtual WiFi Adapter would appear but nothing happened. I uninstalled and reinstalled my driver by restarting the laptop but it didn't show up. How do I fix this?

EDIT: I almost forgot, I checked Network Connections to see if I would find it but it isn't there.

EDIT 2: I used the following command to attempt to create the hotspot.

netsh wlan set hostednetwork mode=allow ssid=***** key=*********

netsh wlan start hostednetwork

And it said "The hosted network could not be started". I also tried

netsh wlan show drivers | findstr "Hosted network supported"

But it said that hosted network is not supported even though I created hotspots on Windows Vista/7.

  • What did you do to create it? – qasdfdsaq Nov 26 '15 at 18:25
  • @qasdfdsaq I'll edit the question – kprovost7314 Nov 26 '15 at 19:49
  • @qasdfdsaq Edited. – kprovost7314 Nov 26 '15 at 19:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.