1

I'm going to create a connection using Cisco VPN, but it gave me error 442 which say "Failed to Enable Virtual Adapter". After looking around, I found that the reason is because the internet connection is shared. I remember I was creating network bridge in the past to try bridging two wireless LAN, but it apparently failed.

Now I'm trying to shut down the ICS. But I can't find the network bridge anywhere. When I see the wireless connection adapter with internet, I see:

Wireless Connection 2
Home Hotspot, Shared

Then I right click the network adapter, click on properties, and tried to find the 'sharing' tab. But I can't find it.

After searching through the internet, I found out that you can make the tab reappear again by recreating the network bridge and then delete it. So I tried to make the network bridge between my LAN adapter and the wireless adapter. But it gave me error "To create a Network bridge, you must select at least two LAN or High-Speed Internet Connections that are not being used by Internet Connection Sharing."

Well, it is being used by ICS. But I can't turn it off. Now I'm in a deadlock because I don't know how to rephrase my question in google so that it can returns me the correct article for my problem. How can I fix this problem and remove the 'shared' status from the wireless connection adapter? Thanks.

EDIT: forget it. The share tab suddenly appeared out of the blue. But I don't know how that happened. :(

  • What version of Cisco AnyConnect are you trying to install ? – pun Nov 26 '15 at 18:30
  • @The_IT_Guy_You_Don't_Like It's Cisco System VPN Client. But don't worry, it has been resolved on its own. Thanks. – Chen Li Yong Nov 30 '15 at 6:13
1

Go to run Type: services.msc and press ENTER Find Internet Connection Sharing (ICS) Stop the Service Change Startup Type to Disabled (Reboot the computer)

Install the Cisco Any Connect VPN again.

  • 1
    I haven't tried this, but it seems this is the only solution that I haven't tried yet. But the tab suddenly appeared at that time before I see your answer, so I guess I can't check now whether your solution is working or not. But I'm going to choose this as correct answer as I believe the issue is having something to do with Internet Connection Sharing. Oh, it's Cisco System VPN Client by the way. Thanks. – Chen Li Yong Nov 30 '15 at 6:12
1

To resolve this issue on Windows 7:

1)Click the Windows Start button.
2)Click on Control Panel.
3)Set View by: to Category.
4)Click on View network status and tasks under Network and Internet.
5)Click on Change adapter settings.
6)Look for Shared in the Status column in the Network Connections window and right-click that device (e.g. Ethernet adapter, WiFi adapter) and click Properties.
7)Click the Sharing tab.
8)Clear the Allow other network users to connect through this computer’s Internet connection check box.
9)Click OK.
10)Reinstall Cisco AnyConnect.

  • In my previous case, there's no Sharing tab to click. But after messing around, disabling and enabling adapters, suddenly it appeared out of the blue. And I'm not uninstalling / reinstalling Cisco. It is Cisco System VPN Client by the way. I'm not aware that there's multiple program of Cisco that can be identified as Cisco VPN. Thanks. – Chen Li Yong Nov 30 '15 at 6:10

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.