0

I've got a Lenovo Z565 laptop. When booting, it shows the BIOS screen, then goes to a black screen with a solid underscore and gets stuck there..

Doesn't ever get to windows at all. I CAN get into BIOS and change settings by pressing the F-key on boot.

Here's what i've done: -I've tested the HDD on another computer, and it's working fine. -Gotten into BIOS and loaded optimized defaults -Tried to boot with an Ubuntu CD (Same result as above)

How can I go about fixing this issue? Is the motherboard bad?

4
  • Try to fiddle around in the BIOS.. changing settings. No idea what 'cos I haven't seen that before.. One slightly similar thing springs to mind.. Try (as a diagnostic test), unplugging all external devices and see if it still happens. If when you do that then it doesn't happen, then you've isolated it somewhat. (I have some years ago seen some computers that froze on bootup when some usb device was plugged in that it didn't like being there on bootup)
    – barlop
    Nov 28, 2015 at 2:04
  • Yeah, I haven't been able to figure anything out. It's a laptop, no USB devices are plugged in. Nov 28, 2015 at 3:58
  • When removing a stack of ram (either one) it doesn't even boot to the black screen! Passes BIOS then blank. Nov 28, 2015 at 4:16
  • what is the difference between what you call a blank screen, and what you call blank? can you try calling the laptop manufacturer
    – barlop
    Nov 28, 2015 at 9:07

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.