0

I'm on windows 10 1511 build. I've started encrypting an external HDD with bitlocker with the new XTS-AES encryption and later realized this is going to cause problems for my recovery system (macrium reflect) which cannot handle the new encryption yet. I've unencrypted the HDD which went fine. The manage-bde status is like this:

Volume I: [bigmirror]
[Data Volume]

Size:                 1863.01 GB
BitLocker Version:    None
Conversion Status:    Fully Decrypted
Percentage Encrypted: 0.0%
Encryption Method:    None
Protection Status:    Protection Off
Lock Status:          Unlocked
Identification Field: None
Automatic Unlock:     Disabled
Key Protectors:       None Found

However when I try to encrypt it again I get the Parameter is incorrect error. An error occurred (code 0x80070057). I've tried googleing and while there's a lot written about this but nothing that could help me so far.

I've tried rebooting, unlocking it again (it says it's already unlocked). Encrypting other drives works ok.

2
  • I was going award your answer reputation if you did something, but I ended up verifying the information wasn't helpful, so perhaps a bounty will help get an answer.
    – Ramhound
    Commented Dec 4, 2015 at 22:18
  • what do you mean "verifying information wasn't helpful" ? How so - it worked quite well in my case. Commented Dec 10, 2015 at 9:20

1 Answer 1

0
+100

I found a workaround for this error, maybe it helps someone else. I fired up a win 7 VM in virtualbox, connected my USB HDD to it and then tried turning on bitlocker from there and it worked. After that, I've paused bitlocker, disconnected the USB HDD from Virtualbox and when it showed up again in Windows 10 it recognized it as a bitlocker volume and continued to encrypt it (after I've entered the password of course).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .