3

I'd like to use English as my default language (since this seems to affect the language of some apps), but I want my default keyboard layout to be Croatian.

However, the only way I seem to be able to use a Croatian keyboard is by using Croatian language (there is no Croatian option when adding a keyboard with English).
I can switch to Croatian each time I log in, but this gets a bit annoying.

Is there any way I can achieve this?

1

For some reason they have changed the layout name from Croatian to Standard in November update (I have just updated my old PC and noticed this as well). I have no idea why. I know that because I previously had it as Croatian and after update it was shown as Standard.

You can check the image and see that the layout is correct.

layout

And to actually change it to be default.

  1. Check the second image and navigate to this setting in Control panel (see the path in the address bar)
  2. Switch from "Use language list" to desired default language under "Override for default input method", or remove English keyboard completely in language preferences

default language

0

Follow this path Windows logo (start button), > Options > Time and language > Region and language.

Than You chose Croatian language.

After that click on Croatian language and the click on Options.

If Croatian keyboard is not added by this step, press Add Keyboard.

After its all done, on the on the right corner of you task bar You will see ENG input as for English keyboard. Click on that and change to Croatian.

Ako sta jos treba pitaj :D

  • 1
    I already mentioned in the question, I can use the Croatian keyboard layout with Croatian language. I'm looking for a way to use Croatian keyboard layout with English language. – stranac Dec 7 '15 at 13:55
0

Croatian is not available to choose as an input method with the English language. This was possible in previous versions of Windows.

enter image description here

However, this input method is available when Croatian is selected as a language.

enter image description here

0

Follow these instructions:

  1. Open Control Panel -> Clock, Language, and Region -> Language
  2. Click on the Croatian entry
  3. On the command bar, click on Move up (as many times as needed) until Croatian is at the top
  4. Log out

Be advise: Doing this changes the default input language during log on too, so if you have an English password, you have switch the keyboard to English first. Ouch!

protected by Community Apr 4 '17 at 11:05

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.