2

Problem

On logging in to Windows 10 after update, there is a black screen.

Ctrl + Alt + Del opens the task manager.

Research

From the Task Manager, we are able to run the Event Viewer thru File > Run > eventvwr.

The Event Viewer's Windows Logs show the following Application Error:

Faulting application name: Explorer.EXE, VERSON 10.0.10586
Faulting module name: SHELL32.dll, version 10.0.10586.11
Exception code: 0x00000fd
Fault offset: 0x0014693e
Faulting process id: 0x1594
Faulting application path: C:\WINDOWS\Explorer.EXE
Faulting module path: C:\WINDOWS\system32\SHELL32.dll

Also within the Task Manager > Process panel, Windows Explorer does not show as a running Process in the Task Manager.

We have tried to start Windows Explorer thru File > Run > explorer.exe.This does not fix the problem, though Windows Explorer does show in the Process panel of the Task Manager.

We have tried restarting in Safe Mode thru File > Run > msconfig > Boot > Safe Boot. This does allow Explorer to start.

  • 1
    Does this behavior if you boot into safe mode? Based on the error, Windows Explorer is crashing, that indicates something is causing it to crash. – Ramhound Nov 30 '15 at 18:08
  • I will try to boot in safe mode. – Shaun Luttin Nov 30 '15 at 18:09
  • @Ramhound Safe mode lets Explorer open. Hmm. Now what? – Shaun Luttin Nov 30 '15 at 18:18
  • 1
    Determine which process that is automatically starting in normal boot configuration is causing Windows Explorer to crash. You can accomplish that by using a program like Autoruns, and force nothing but the bare essentials to launch, then work backwards until you find the culprit. – Ramhound Nov 30 '15 at 18:21
  • 1
    Why are you putting the solution into the question itself? You should submit an answer. – Ramhound Dec 1 '15 at 12:37
1

I had added a desktop background image as my upgrade from Win7 had removed my old one. That seems to have caused the crash described (Faulting application name: Explorer.EXE, Faulting module name: SHELL32.dll) for my specific user. Removing the background image in safe mode (e.g. via a visibility enhancement for the visually impaired) cured that crash, setting a standard Microsoft image later caused the same problem again. I hope that helps!

1

Use the Task Manager > Startup panel to disable the startup program that was causing Explorer to crash. In our case, this was the OpenOffice Quickstart.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.