1

I'm trying to use this site for a project that I'm working on and having an immense amount of difficulty playing the videos that appear there.

I have tried using Chrome which consistently gives me grief about the plugin not being supported. Chrome build: Version 46.0.2490.86 (64-bit)

The same problem occurs in Firefox, specifically "No video with supported format and MIME type found". Firefox build: 38.0.1

I resorted to Safari finally which provides me the opportunity to see the video "Loading...". I put this in quotes because there seems to be absolutely no progress, not just because it's what the video says. Safari: Version 7.0.4 (9537.76.4)

How do I play the videos or audio that appear on this site?

Computer: Mac OSX 10.9.3

2

The problem is that the videos are in a folder that is protected. When you try to play them, they return a "403 Forbidden" message.

It is possible that this will work if you are logged in, but that is something that must be worked out with the website administrator.

The error can be seen in a site debugger, in the console:

Site error

2
  • How did you come to that? Not that I don't believe you, I just don't know how you got there. It says explicitly that you are able to access media without logging in: childes.psy.cmu.edu/browser/index.php?register – Throsby Dec 2 '15 at 4:53
  • 1
    @Throsby I have added image above to show the error. If they say it should be accessible, then it is almost certainly a configuration error on the web server. – Paul Dec 2 '15 at 4:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.