3

It takes forever to open a folder and I believe it's the network drives and folders that are causing it.

Is there any way to tell the windows explorer to stop indexing or connecting or looking up or whatever its doing with those network folders when I open a local folder?

This all started to happen after a recent update, BTW.

  • I was opening a Q&A myself to help on this topic. Just discovered that the network drives in the Quick Access were the culprits... removed, and everything is ok. – Andrea Ligios Feb 21 '17 at 11:36
1

Solved by using ccleaner to cleanup windows registry and also shellexview/shellexmenu for removing unnecessary explorer context menu entries (So it seems it wasn't a network drives/folders issue after all. Particularly it looks like tortoise cvs/svn context menu entries were to blame the most).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.