2

While working on Windows 10, my desktop computer suddenly rebooted itself and stops to display a POST screen. Computer was running on low profile and has never been overclocked.

Computer specifications are:

  • MB: ASUS Rampage IV Extreme
  • CPU: Intel i7 3930k 3.2GHz
  • RAM: Vengeance LP 1600MHz 16gb
  • GPU: 2x NVIDIA GTX580 1.5gb in SLI MODE
  • PSU: Tagan BZ 1100W replaced by a new ANTEC EDG750 (80 PLUS Gold) 750W

Debug LED stuck at 79 - which means corresponding to manual CSM Initialization and the VGA_LED boot indicator is RED.

Error 1 Error 2

The only reasonable problem could be, after having installed Ubuntu 14.03 LTS on separate SSD while other data HDD and SSD(win10) remained unplugged.
Then, I've plugged back HDDs and SSD (win10). Since then, each time I turned ON my PC from Standby mode with FASTBOOT mode ENABLED, under WIN10 OS, it reboot itself at the random moments.

The last reboot was caused exactly in the same way, but only no more POST or BIOS screen.

What I remarked is, that my keyboard Logitech G510 is not lighting up at all, while before this problem, it was lighten immediately once I started a PC.

Here is a VIDEO

Booting ASUS RAMPAGE IV EXTREME problem

Tested different hardware combinations

I tried to boot only with SSD(WIN10), then SSD UBUNTU, then without any... Tried also without GPU, with one GPU, with another one, swaped the GPUs, tried different PCI slots. Tried one RAM stick, swaped with another... Nothing helped.

BIOS FLASHBACK

Even using ASUS ROG USB BIOS Flashback did not helped.
It flashed the bios to the most recent version but, the problem remains.
Same for flashing to the very first BIOS version, and back to the version at the moment it was bought (January 2012).

DEBUG ERROR CODE 5A

While booting and before it stuck at error 79, it shows for a half-second an error 5A which means *Internal CPU error"... any idea what is related between this type of error and "VGA_LED RED" ?

MOTHERBOARD DIED

After taking it from an PC EXPERT and leaving him without testing it if it's powering ON or not, I went home with a new PSU, to test it out, and stated that motherboard does not react at all.

Now, the motherboard won't power up, no LED lights are ON, nothing, like there is no power. Connected a brand new Power Supply 750W but the problem still remains.

Contacted ASUS Support Center and having conversation (very slow communication btw), will stay tuned.

Summary

CPU i7 3930K died by provoking an error to boot within a Debug Error 79 on the motherboard ASUS RAMPAGE IV EXTREME. After badly indicated error number 79 which means the CSM Initiliazition error I gave my whole PC to an Expert. Day after, he said that the problem was in PSU. Before taking my computer from the expert, I forgot to test it and went directly to store to buy a new PSU. Bought a new 750W PSU, came home, get the things connected, and no POWER, nor the new PSU, nor the old one.

Bought a new Motherboard for 400eu, same error 79 - faulty CPU caused the error. Now, motherboard died either from CPU or was killed by the pc repair shop guy.

Thank you all for your comments.

  • Removed components & see if it still errors? Swap power & video card for good ones/internal video? Clear/reset bios settings? – Xen2050 Dec 2 '15 at 12:15
  • 1
    I would imagine a bad power supply could cause all sorts of problems, even permanently damage things. Got a power supply tester? Or a multimeter & test instructions & careful enough not to shock yourself? Could test it on it's own, with a jumper cable to turn it on & multimeter, search for instructions, rather long. Could be the CPU too, or ram (don't see any in the photo, may need at least 1 stick to boot up). Or just a bad motherboard, that happens all too often. Even a bad house power supply or UPS, I saw 2 UPS's that only sent 70v instead of 120v for 20s @ startup, not too good – Xen2050 Dec 2 '15 at 12:25
  • Best situation might be if the whole computer's still under warranty from somewhere that doesn't charge crazy shipping, to bring it back & let them fix it :-) for free 8-D – Xen2050 Dec 2 '15 at 12:29
  • 1
    from UEFI CSM section on wikipedia: "Despite the fact that the UEFI specification requires MBR partition tables to be fully supported,[19] some UEFI firmware implementations immediately switch to the BIOS-based CSM booting depending on the type of boot disk's partition table, effectively preventing UEFI booting to be performed from EFI System partitions on MBR-partitioned disks." is this related somehow (new ubuntu etc)? – Yorik Dec 2 '15 at 15:21
3

If your motherboard is doing that its doing, then you have either:

a) Faulty CSM: Here's a link from Asus on how to remove the need for CSM by switching to UEFI / GPT to potentially isolate the fault:

http://rog.asus.com/tag/disable-csm/

One you have switched to native UEFI support by switching to a GPT boot disk, your motherboard's Compatibility Support Module will be disabled, skipping the step the board seems to be failing on.

This is involved and will mean switching to a GUID Partition Table partition table format on your boot device. This will almost certainly mean an OS reinstall, but is a good idea regardless and you could try it out by building a USB GPT disk to boot from before messing with your current boot disk.

Your more recent experiment with Linux (which would create a GPT partition table by default if fed a new disk or live disk to play with) seems to support this!

b) Faulty GPU, which you've already tested for

c) Faulty motherboard. Your i7 includes an iGPU right? So a faulty MB is quite likely if you can't boot without a card GPU installed

d) Faulty power supply damaging other things

e) Faulty incoming power, damaging your power supply (see above). Inprobable rather than impossible.

The only sure fire way to test hardware is to swap in known good components.

If you PSU has absorbed an abnormality in the incoming supply less than elegantly and damaged another component... you could be in for a lot of troubleshooting.

  • Have edited my response to include a link to the MB manufacturer's detail on the CSM (Compatibility Support Module), which seems to be a vendor specific EFI feature? – David Vernon Dec 2 '15 at 12:33
  • @aspirinemaga - You won't be able to "disable" CSM (aka legacy mode aka compatibility mode) if your system drive is using a MBR partition schema. The use of "disable" is not used correctly by David. The article simply explains how to boot your system in UEFI mode. I would post an answer if I had more information. – Ramhound Dec 2 '15 at 13:39
  • Knowing if you were booting to your system devices in Compatibility Mode or UEFI Mode would help. I assume you have tried to boot with no HDDs and SSDs hooked up? – Ramhound Dec 2 '15 at 13:49
  • 1
    Don't agree with Ramhound that disable was used incorrectly, but do agree that more clarity needed, now added. – David Vernon Dec 2 '15 at 14:22
  • @aspirinemaga - So there is no combination that allows you to POST? If that is the case then I am going to guess the motherboard is at fault. – Ramhound Dec 3 '15 at 11:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.