0

Just recently on the 23rd or 24th of November we ran into a problem where everyone's "SharePoint Sites" folder on their local PC lost all the shortcuts to their sites.

So we tried the usual remove library and add it back again wait 24 hours etc but that failed to work.

We also noticed that clicking the "Open with Explorer" button to open a library in Windows explorer was now prompting for a username and password. This was never the case previously.

A few days later it was also discovered that opening our OWA through IE when inside our network it was also prompting for a username and password when previously it had never done so. (I don't know if this is tied in or not but thought it might be useful to info.)

Now our SharePoint site is loaded into our local intranet sites in IE so that hasn't changed. We have tried various entries in the registry since our site is a FQDN.

As I say this was working and we didn't need any special registry entries before. Problem is one of our main system engineers has moved on and my knowledge in this area is very limited.

We do have a slightly mixed office environment as we run 2010 but have Skype for Business which is 2013. Does this make a difference? SharePoint sites was working since we had SfB installed.

I was wondering if there was a patch that came out recently that caused an issue. We install patches about a week or so after they are released to give us time to find out if there is any issue. I pulled the whole last round of patches off a PC but this didn't resolve the issue.

I hope that isn't information overload but I've tried to give a bit of background to what has been tried so I don't cover the same ground again. Though I may have missed something :)

Thanks to anyone that can give me any pointers on this problem.

2
  • What browser version(s) do you have? I found that my upgrade to IE11 broke the authentication window using SharePoint workspace to connect with my SharePoint server (online), so it is impossible to provide credentials. Probably unrelated, but who knows. – AdamV Dec 4 '15 at 12:33
  • We have been running on IE 11 for a few months now without any issues. yeah ours will authenticate but just won't save the credentials or do it automagically. – N. McCartney Dec 6 '15 at 23:26
0

Sounds an awful like your environment is not longer setup as an intranet or trusted sites in your Internet Settings. Was there a change made to a Group Policy that removed those settings?

2
  • Yeah that is what we thought too but that was also one of the first places we looked. So nothing there in Group Policy has changed which seems rather odd. – N. McCartney Dec 17 '15 at 22:04
  • I am sorry, the only time I have personally ever seen this is when the site is no longer trusted. If I think of something I will post back here. Sorry. – David Drever Dec 17 '15 at 22:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.