0

I'm running Windows 7 Enterprise with three monitors. If I'm in a meeting with just my laptop (single screen), sharing my screen in Lync works perfectly -- the sent display fills the stage and viewers can see it with no issues.

When I'm docked with two additional monitors, my shared screen is tiny and unreadable to viewers, even if I choose to only share one monitor or application. Choosing to view the stage full screen doesn't help. Then it's just a tiny screen in a sea of grey.

I've tried:

  • Decreasing my resolution
  • Increasing the magnification on the shared monitor

But if I choose to share a PowerPoint presentation through the PP-specific menu option in Lync, the presentation shows correctly sized.

I'm pretty stumped. I'm in an environment where I have no control over the servers, so if there are settings that need to be changed there, I'm out of luck.

1

I would reccommend only sharing applications you'd like to share on a case-by-case basis. It prevents displaying a potentially embarassing email notification or instant message you'd otherwise not want someone peering over your shoulder to see.

However, you could also try temporarily placing your Display into single monitor mode prior to presenting. Right-Click your Desktop >> Screen Resolution >> Change the Multiple Displays option to "Duplicate these displays" then begin your Lync session. Despite the need to manually set this, I think this may get you the results you're expecting.

  • 1
    Perfect! I can also disable the other displays in that same menu, it looks like. That works, too. – Melissa Avery-Weir Dec 9 '15 at 18:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.