10

I'm using Windows 10 Home. I don't have the option to sleep / restart / shutdown from the lock screen. There are multiple users on this computer.

I just want this button, can't figure out where to enable it! enter image description here

Mine only has the 2 buttons for "Network" and "Ease of Access". Power button is missing.

  • 1
    Are you a local Administrator on this device? I originally asked if you are connected to a domain, which is a stupid question, because I then realized Windows 10 Home can't be joined to a domain. – Ramhound Dec 4 '15 at 18:39
  • I'm local administrator yes. – TechnoCore Dec 5 '15 at 19:43
12

Local Security Policy is probably more user friendly if you have access to it. However, we Windows Home edition users do not.

"Shutdown: Allow system to be shut down without having to log on." is the same as HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\shutdownwithoutlogon in the registry.

Navigate to this key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

Look for shutdownwithoutlogon, set its value to 1.

If it does not exist, right click → “New” → “DWORD”, name it shutdownwithoutlogon, double click the new DWORD and change its value to 1.

You don't need a restart; if you lock the computer, you will immediately see the power button is back.

8

Check your local security policy:

  1. Open "Local Security Policy" as an Administrator
  2. Navigate to Security Settings, Local Policies, Security Options
  3. Enable "Shutdown: Allow system to be shut down without having to log on."

Note: The policy change takes effect immediately.

  • I don't believe I have access to Local Security Policy from Windows Home, I think that is a Pro only feature. Do you know of a different way to access that setting? – TechnoCore Dec 5 '15 at 19:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.