1

A tested working usb drive won't boot from my computer.
The same boots on my laptop. When I select to boot into the usb,
a blinking underscore persists. Nothing loads.
I have tried playing with the bios settings but in vain.
My bios version is : Intel Corp. RQG4110H.86A.0017.2011.0322.1.523
O.S. which i am trying to install: Elementary OS Freya.
.. I already have Windows 10 and Ubuntu 15.04 installed.
Please Help.
Thankyou.

1 Answer 1

0

Try another (preferably older) USB disk. I ran into issues like that in the past, it seems the reason was the BIOS not recognizing some of the newer device IDs.

The other reason may be EFI/BIOS issues. Make you sure you use the right boot mode for your OS.

3
  • How to identify which is the right boot mode? Dec 6, 2015 at 14:15
  • When I go into the boot options, the usb drive is shown. So probably it is not because the bios is not recognizing it. When i select it, this blinking underscore comes. Dec 6, 2015 at 14:19
  • If you don't know the right boot modes supported by the OS (I know very little about Elementary OS, and so my comments are generic) try both EFI and BIOS (the latter sometimes named EFI + CSM) boot modes. Dec 6, 2015 at 19:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.