4

I somehow must have scrambled my Win10 install: everythink is OK, Chrome works fine, but Edge keeps saying "Hmm, we can't reach this page". Also the Store does not seem to have internet access, and (the main issue for me) also Google Photo (which seems to rely on Edge). Google Drive syncs fine, all other tools are OK.

I reinstalled Windows 10, running setup from Windows, with the hope it would recover from this without forcing me to reinstall every soft I have. The reinstalled seemed successfull, but did not improve that connectivity issue.

Disclaimer: I recently did some cleanup, and uninstalled SQL Server and Visual Studio and ran Ccleaner...and also uninstalled one or two of the numerous .Net frameworks and Visual C++ redistributable something (still have a dozen of those).

This is my last hope before reformatting and reinstalling from scratch.
As I said all works fine, except that Edge connectivity + the tools that seem to depend on that.

2

Finally I found the solution. I don't know how and why, but in the Network & Internet, Proxy, Use Setup Script was ON. Turning this OFF restored everything to normal.


Edit: after some search, the culprit was Lantern, that I had once installed, then removed, but which had left its proxy settings active in Edge

  • 1
    This did not work for me, so other suggestions are appreciated. – Ask613 Dec 31 '15 at 15:15
  • 1
    I also have the same symptoms, but Use Setup Script is Off, and has always been off as far as I know. – Neil Strickland May 28 '16 at 13:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.