2

The insertion point in Microsoft Office 2016 glides along as you type in a rather disconcerting manner:

enter image description here

This is rather distracting when you're trying to type. Is there a way to turn this animation off?

1

From the question How to disable keyboard shortcut animation in Office 2013? I found a setting which you can set to turn off various animations in all applications, including the insertion point animation.

  1. Go to Windows Control Panel > Performance Information and Tools > Adjust Visual Effects
  2. Uncheck the first option, Animate controls and elements inside windows. Windows 10 "Performance Options" dialog

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.