0

Here is the log

Cisco Systems VPN Client Version 5.0.07.0410 Copyright (C) 1998-2010 Cisco Systems, Inc. All Rights Reserved. Client Type(s): Windows, WinNT Running on: 6.2.9200  Config file directory: C:\Program Files\Cisco Systems\VPN Client\


 1. 09:53:33.418  12/09/15  Sev=Warning/3   CVPND/0xE340000C The Client
    was unable to enable the Virtual Adapter because it could not open
    the device.

 2. 09:53:33.433  12/09/15  Sev=Warning/3   CVPND/0xE340000C The Client
    was unable to enable the Virtual Adapter because it could not open
    the device.

 3. 09:53:33.433  12/09/15  Sev=Warning/2   IKE/0xE300009B Failed to
    active IPSec SA: Unable to enable Virtual Adapter (NavigatorQM:936)

 4. 09:53:33.433  12/09/15  Sev=Warning/2   IKE/0xE30000A7 Unexpected SW
    error occurred while processing Quick Mode
    negotiator:(Navigator:2263)

Any help would be much appreciated.

2
  • Which Windows ? Has it ever worked ? – pun Dec 10 '15 at 1:39
  • Windows 8.1 Pro x86. This is the first time I'm using it. – vishnuprasanth Dec 11 '15 at 6:26
2
  • Open Registry Editor i.e. regedit
  • Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vpnva
  • Double Click on DisplayName
  • Remove characters like @oem14.inf,%VPNVA64_Desc% prefixed to DisplayName

enter image description here

  • Try connecting again
4
  • Sorry for the late reply and thanks a bunch for your help, but it seems that I do not have and entry named vpnva in my registry. – vishnuprasanth Dec 21 '15 at 10:12
  • 1
    @Vizkrig What are you using ? Cisco AnyConnect ? Look for this key then HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CVirtA and do the same as suggested above – pun Dec 21 '15 at 10:22
  • I have the same problem. I have HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CVirtA. But there is nothing strange with DisplayName, it's just "Cisco Systems VPN Adapter for 64-bit Windows". (Cisco VPN Client 5.0.07.0440 on 64-bit Windows 7) – user46935 Sep 13 '16 at 6:16
  • 1
    I confirm the solution works on Windows 10 as well. Thank you so much! – bizna Nov 14 '16 at 7:32
0

Solution 1: After a bit of research and information from another community found the Cisco VPN is writing wrong values in the registry key for DisplayName string.

To fix the issue, we should change the value to below: Open registry editor [From Windows Run type regedit] and move to the location: HKLM\SYSTEM\CurrentControlSet\Services\CVirtA

For x86, change the value data from "@oem8.inf,%CVirtA_Desc%;Cisco Systems VPN Adapter" to "Cisco Systems VPN Adapter"
For x64, change the value data from "@oem8.inf,%CVirtA_Desc%;Cisco Systems VPN Adapter for 64-bit Windows" to "Cisco Systems VPN Adapter for 64-bit Windows"

Now, try to connect to VPN and it should work without any issues.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.