6

I have a Lenovo y50-70 and whenever I press the caps lock or num lock this notification appears and I don't know how to disable it:

I have been searching all day but I can't a solution that works with windows 10, one solution was to open [regedit > HKEY_LOCAL_MACHINE > SOFTWARE > Widcomm > BTConfig > General > KeyIndication, and change the value of "KeyIndication" from "1" to "0"] but it's already "0". the other was to

  • go to Control Panel -> Display -> Screen Resolution.
  • Click on Advanced settings.
  • Click on the On-Screen Display tab.
  • Choose whether to have the indicators show for a few seconds or always show the indicators.

but I can't find On-Screen Display tab in windows 10 so this solution didn't work also, so can anyone help me it's really annoying especially when i'm playing it closes the game to show me the notification.

  • This is likely a program launched at startup that was pre-installed on your Lenovo. If you want to get rid of it, scan though your startup items using Task Manager. Hopefully something will jump out at you. – Art Dec 11 '15 at 3:12
  • maybe add a screenshot of the notification & Startup tab in taskmanager to the question to help us identify the program – xypha Aug 15 '16 at 4:39
4

No windows version has those icons and windows 10 is one of them. That comes from Lenovo computers. Check with them, not microsoft.

2

A little late but I just solved this for my self so i'm posting for future visitors.It's not a windows feature. A third party program is responsible for this.

Solution: 

1. Task Manager ---> startup -->
2. locate Hkcmd
3. disable it from starting when windows starts
4. restart pc

In my case it was Hkcmd. Depending on the brand of your hardware it could be something different but it will be something related to Hot Keys or acronym of that (Hk)

1

On my system, I opened the start menu, then control panel, under Appearance and Personalization, I clicked Adjust screen resolution, then Advanced settings, then in the pop-up window I selected the On Screen Display tab. There, I unchecked the Enable On-screen Display checkbox.

0

Caps lock and/or num lock icons displaying permanently on Lenovo laptop screen

I have a Lenovo E530c laptop running on Windows 10. I was experiencing the same problem as many users, judging from the number of on line queries and posts, with the caps lock and/or num lock icons staying permanently on at the bottom centre of the screen (black boxes containing either a white numeral one or a capital letter A).

Several posts suggested going to Control Panel, and clicking on “Display,” then clicking on the “Show the indicator for a few seconds” option. This disables the “Always show the indicator” option that was apparently the root of the problem. I tried this to discover that there was no “Display” option under “Control Panel” on my machine.

I eventually clicked on “Settings”, which resulted in a menu with a “Display” option. I clicked on the “display adapter properties” link at the very bottom of this page, which led to a series of tabs, one of which is “screen configurations”. This where I found the caps/numlock display options mentioned above.

So if your machine doesn’t have a “Display” heading under Control Panel (like mine) the solution is:

  • Click on the “search” icon at the bottom left of the screen
  • Type in “Control panel” (both words)
  • Click on “Settings”
  • Click on “Display”
  • Click on “Display adapter settings” at the bottom of the screen
  • Click on the “Screen configurations” tab
  • Click on the “Show the indicator for a few seconds"

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.