2

I've just updated to W10 and all was working good, then for a reason tied with my video card (driver nvidia stopped working and has been...) the PC froze and I had to shut it down using the power button.

So since I'm getting this error, and seems I'm unable to restore, what I tried so far is the following steps:

  • restarted in safe mode
  • held F8 while restarting
  • ran chkdsk /r
  • ran chkdsk /f /r

none of the methods suggested above in various forums didnt work, the chkdsk never found damaged clusters, the safe mode isnt either working. I can access the dos prompt and seems that all my relevant files (in documents folder) are there and this should confirm chkdsk report about no damaged clusters in my disk. I guess it has to do with some windows 10 bug.

Anyone had similar issue and most importand, how did you resolved it?

edit: ran bootrec /fixmbr and /fiixboot with no success

epilogue: I finally had to reset the installation :( now everything is fine. Probably the upgrade from w7 pro 64bit is still not perfect, however my system was somewhat old as I had never formatted it so since purchase..

7
  • For clarification: the update was performed well, Windows 10 started without problems and you logged in into your Windows 10 system. After some time of using Windows 10 it froze? Where do you know from that it is a problem with your video card? Which video card do you have? Dec 10 '15 at 11:44
  • @daniel.neumann hello, yess I was able to fully use w10 the nvidia card has always given that error from time to time "nvidia driver has stopper working and has been restored" but this was not always freexing the PC only at times. Generally shutting my pc down via power button made my PC restart for good. This last time I got the above w10 error. Dec 10 '15 at 12:30
  • @Ritardi.Net I'd advise you to test the HDD using its manufacturer's brand-specific diagnostic tool. It will help you determine the health and SMART status of the drive. Since you're unable to boot into Windows from your PC, you can do the troubleshooting from another computer or use a DOS version of such a utility. If you suspect Windows 10 as the source of the issue (which is very possible), you should check this article for ways to troubleshoot. Hope it helps. Keep us posted! :) Dec 10 '15 at 13:05
  • @SuperSoph_WD files are fine, I had backedup relevant files to external HDD using the dos prompt provided, I wanted to try run "fixboot" but seems the command is not recognized Dec 10 '15 at 13:22
  • Another alternative @Ritardi.Net would be to use a Ubuntu Live CD to recover the boot sector and hopefully fix the issue. I'd also recommend you to consider re-creating the booting Windows 10 installation media using MS guidelines. Good luck! Hope this helps. :) Dec 11 '15 at 9:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.