I'm trying to reformat a computer, as it's currently on Windows 7, with a password, and I want a Linux distribution on it instead.

I'm trying to access the BIOS to boot from either CD/DVD or USB.

I'm pretty sure 'Ultra Fast Boot' is enabled, which effectively skips the motherboard splash screens etc. I've tried literally every key, however I believe del is the correct key.

Motherboard model: Gigabyte GA-F2A78M-D62

I've tried removing the battery from the motherboard to reset the CMOS, this didn't work. I'm stuck for ideas.

  • 1
    Will removing the HDD and powering up would stop the boot-up process? I think this would give you some options to change the boot order :) – RogUE Dec 10 '15 at 16:10
  • I think @RogUE is right, if you remove any bootable device then, at some point, your computer will give up and make you choose a device or offer the BIOS setup as an option. – Kinnectus Dec 10 '15 at 16:17
  • Maybe making windows want to go to safe mode will slow it down? Or is that confirmation also skipped? – Raystafarian Dec 10 '15 at 17:15
  • I'll just unplug the HDD and try, I'll get back to you after testing this. – Daniel Dewhurst Dec 11 '15 at 10:10
  1. For full boot process, first do a full shutdown... Windows performs a hybrid shutdown by default. One way to force immediate, full shutdown is to enter this in the CMD prompt or just the Run line (Win+(R):

shutdown -s -f -t 00

  1. After the shutdown, before powering up, hold the key(s) (e.g. Del or more likely (F2) to enter BIOS and keep them pressed while pressing and releasing the power button. Newer computers boot so quickly that there may not be time to press the keys, otherwise.

  2. On Windows 8 and later versions, two or three (purposely) aborted boots can force the computer to give more boot options, such as Safe Mode or BIOS.

  • I already said that the windows installation was password protected, I can't run tun the CMD prompt. – Daniel Dewhurst Dec 11 '15 at 10:10
  • You can't use the Run prompt either? – DrMoishe Pippik Dec 13 '15 at 1:42
  • 1
    I really don't think it's to do with Windows not completely shutting down, as I've removed the power supply, and battery from the motherboard. – Daniel Dewhurst Dec 14 '15 at 9:14
up vote 1 down vote accepted

I'd mentioned in my question that I'd tried removing the battery from the motherboard to reset the CMOS. It turns out I wasn't doing it right. I was under the impression that you unplugged everything, removed the battery, and popped it back in. This isn't the case. You remove the battery and then leave the battery out when you boot. This then allowed me to access the BIOS settings, and disable fast boot.

I then put the battery back after adjusting the BIOS.

  • You can look up your motherboard's manual online. Most will explain how to reset the CMOS. Sometimes there's a jumper/etc. – binki Dec 23 '17 at 18:07

Boot windows. After loading windows restart it by clicking restart button. (you can do it without logging in). After that you can take BIOS.

While restarting press shift. You can do this in any restart menu. Doing this should skip the ultra fast boot.

  • I'm not sure this will help him, since he is trying to do this before the BIOS, not while the computer is already running. – Simon Sheehan Jun 2 '16 at 14:39

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.