8

After allowing the Windows 10 1511 update to be applied, all options have disappeared from the right-click "send to" menu, except for "Bluetooth Device". Additionally, I can no longer drag and drop files to .zip archives, nor open said archives in explorer.

The only option on the send to menu I care about is "Compressed (zipped) folder". I have followed many guides to fixing the problem of missing send-to compressed folder, but none of them seem to work for windows 10 There was one guide that provides a registry file, Compress.reg - which fails to merge complaining of permissions. However, after failed attempt to merge it, I manually checked the registry with regedit and found that all of the changes had either already been made, or were like that from the start.

At present, I can find no resolution to this problem, and have spent a considerable amount of time on this - it completely disrupts my workflow.

The closest match to my problem was another open question here on SuperUser ( Missing "Send to compressed folder" option. Anyway to restore? ) - however, they reported the problem occurring immediately after win10 installation. In my case, send to Compressed (zipped) folder was working prior to 1511 windows update - and he reports no other .zip shell integration issues.

Thanks in advance.

  • The upgrade process to 1511 more or less installs Windows again, so if you have permission problems, the inability for an install script to create registry might explain this behavior. I suggest rolling back to 10240 and performing the update again. – Ramhound Dec 22 '15 at 18:03
9

WindowsKey + R

shell:sendto

Is the Bluetooth(not the shortcut, but the actual entry labeled Bluetooth) 0 bytes in size?

If so - delete the Bluetooth option.

Deleting Bluetooth did the trick for me. I noticed in the Send To folder that it was size 0 bytes. It took about a minute for the delete confirmation to popup, but that is consistent with the user experience of hovering on the Send To menu option and it taking a while to get the compressed folder (and other) options.

Note: I still have the option to send to Bluetooth device, which is the shortcut in the Send To folder.

  • That did it for me, though I saw now only a couple more options. The last, "Documents", was also 0 bytes. I moved it and Bluetooth to a new folder (hesitant about deleting them), and bam: I could now see the normal list of items under the context menu. I will note, though, that the "Bluetooth" option (one of the 2 removed) was indeed gone from the list now. What remained was "Bluetooth Devices", which had been there before. And Documents no longer appeared. But honestly, I've only ever used Send To for Compressed (Zipped) Folders, so I'm very happy with/appreciative of iScript's solution. – charlie arehart Jan 18 '16 at 5:43
  • Excellent. That fixed it for me – blokeley Aug 19 '16 at 8:26
2

I had the same problem, with the same behaviour of the 30 second - 1 minute wait.

I have:

  • Opened Run.
  • Typed shell:sendto (which will open an explorer window).

My options in this list had:

  • Bluetooth device.
  • Followed by Bluetooth.

so I renamed the Bluetooth option to ZBluetooth and now the other 10 options in the shell:sendto explorer window I have appear instantly.

I have other options (Network drives and such) that still appear after the 1 minute when the ZBluetooth times out. So deleting it may be the better option than just renaming to change the order.

  • I tried this. Takes me to same place as Joe's answer. No bluetooth there. – Ira Baxter Nov 13 '17 at 1:37
0

I have the same problem.

Have you tried leaving your mouse cursor on "Send to" for some time?

More options pop up below "Bluetooth device" if I wait.

This needs to be fixed but for now I can still use the options if I patiently wait for about 30 seconds.

  • 1
    Okay, so if I hover the cursor over it for almost a minute, it will get me the normal options. This behavior is terrible, still not usable... I wonder if it's waiting for something bluetoothy to time out? But bluetooth is disabled! Is drag and drop to zip file in explorer broken for you too? Or is that just me (indicating an unrelated issue)? – Azzy Dec 15 '15 at 5:07
  • @Pomirobotics This is not an answer but a comment. Please don't post comments as an answer – pun Dec 15 '15 at 6:04
0

Below did the trick:- Open “Windows Explorer“. Select “View” and check “Hidden Items” to show hidden files and folders. Navigate to “This PC” > “OS C:” > “Users” > “yourusername” > “AppData” > “Roaming” > “Microsoft” > “Windows” > “SendTo“ Delete “Bluetooth” with 0KB.

Thanks.

  • Just tried this. I get to the SendTo directory; there's no "Bluetooth" item there to delete. Now what? – Ira Baxter Nov 13 '17 at 1:35
0

None of the other solutions worked for me. They all essentially landed me in ....\SendTo, which contained only "Documents".

Further googling found this MS page:

https://answers.microsoft.com/en-us/windows/forum/windows_10-files-winpc/compress-folder-option-missing-after-latest/97a2c251-1b2a-4052-9c9a-bf6f4b001a2b

This is a copy of the essential text on that page:

Try with the below mentioned steps and check if it helps.

Go to This PC
Click on View ribbon on top, select the check box Hidden items. If it is already selected, just leave it.
Navigate to C:\Users\User Profile \AppData\Roaming\Microsoft\Windows\SendTo. User profile in the path will be name of your profile.
Now check whether the folder contains options or it is empty.
If it is empty, go to C:\Users\Default \AppData\Roaming\Microsoft\Windows\SendTo, there copy all the available items and paste them into the SendTo folder in your User Profile. Now check if it shows the options.

I copied the missing files.

That did the trick.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.