1

I have 2 Netgear Routers: A DGND4000 Netgear Router + Modem, and A Netgear 150-N Router.

My Netgear DGND4000 Router works fine, and is accessible over the internet via LAN IP.

My Netgear 150-N is connected via LAN port to the DGND4000, and I had turned off it's DHCP so that the devices in the network all get the same range of IP addresses. So it's probably acting as an access point.

I recently had the need to change the password for my Netgear Access Point, and it's not accessible via browser. I can connect to the access point, but I cannot configure it anymore.

routerlogin.net doesn't work and neither does 192.168.x.x... Both redirect to the main modem with the DHCP instead of this access point.

Is there any way to configure the access point to change it's wifi password? I'm on Windows 10 and don't know how to configure the netgear access point.

I remember accessing a device via it's mac address, the web address was somewhat similar to : http://MAC_Address:[mac:address], but I'm not sure if that's correct, caught a mere glimpse of it before it changed to the IP address of the device!

Anyways, Please could someone provide a solution to this? Would I have to reset the Access Point? If yes, then what would be a simple way to do that via WiFi? I don't want to place it near the modem and wire it to my pc to do it... any external app that could do it?

  • Look thru the settings on the 4000 and you should be able to find the dhcp table, which will give you the IP of the other router. I have something similar, and that's how I figured it out... Then once I was in I gave the second a static address. – Tyson Dec 13 '15 at 19:41
  • There's no DHCP Table in the modem's settings... The modem has Netgear Genie, and the only table I found was the routing table, no DHCP table... – mk117 Dec 13 '15 at 19:45
  • In netgear genie you should be able too look at network map and find it. It may be mislabeled tho. And network map is multi page so be sure to slide left to the next page. Another method is process of elimination, DHCP issues the next IP, not a random one, so if you figure out all the IPs of devices check the missing ones and the next 2 higher than the highest. – Tyson Dec 13 '15 at 19:53
  • I tried setting up a Static IP for the Access point via it's mac address on the modem, still not accessible. The netgear genie network map doesn't list the access point, and is presently only one page.... Is there any way to access via mac address? – mk117 Dec 13 '15 at 19:59
  • I've never seen a method to address a device on the network via its MAC address. It's also never taken me longer than about 5 minutes to figure out the IP address of any device on a network that I know just a little bit about. I think your not trying and/or want your MAC method that doesn't exist to be a magic answer – Tyson Dec 13 '15 at 20:38
2
  1. Connect to the wireless network of the AP
  2. tracert [router ip address]
  3. check what the first hop is, that will be the IP address if your AP
  • Sorry for the trouble, I have already resetted my router... Have noted down the IP address in case I have to access it again in future. Thanks anyways! – mk117 Dec 14 '15 at 11:05
  • No problem, still good to have a solution listed in case anyone else runs into the same issue in future :) – Linef4ult Dec 14 '15 at 11:08
  • IP address unknown and your suggestion is tracert [router ip address] this is not a good solution. – Constantin Mar 29 '16 at 18:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.