First off I did try the power options setting and it's on 'Never' but that did nothing. The drive still spins down after 15-20 seconds of not being used. I need it to spin all the time because it's more efficient with my way of using it. Also listening to music from that drive is absolutely destroying the drive making it spin up and down all the time causing immense wear and tear. Any ideas on how to stop it from spinning down? Please don't suggest bat files that keep creating editing a file.  

Oh and here is the model of the drive: wdc wd10jpvx-22jc3t0 and my OS is Windows 10 64 bit.

  • Since I hope that this low quality answer will get deleted, or it may be reworked substantially, I'd like to preserve the valuable part of it, namely the link to this thread where it's indicated that 1) there may be additional tools installed causing this independently of the energy scheme, 2) it should be tried to use another Windows energy scheme regardless of its description, and 3) there should be a specific WD tool.
    – Run CMD
    Dec 15, 2015 at 8:47
  • @ClassStacker You should make your comment under the answer you are commenting on not the question. In addition, if you feel an answer is low quality you should downvote it. You should also think about writing your own answer.
    – DavidPostill
    Dec 15, 2015 at 17:04
  • The same model that I have. Had I known about this malfunctioning WD piece of junk, I would have bought another laptop. Luckily there is a fix where you don't have to install anything: https://superuser.com/a/374929/810114 Dec 23, 2018 at 7:30

5 Answers 5


You need to change APM settings to max. performance. CrystalDiskInfo can do a great job at handling APM issues. Under advanced features, you can open a control that handles both AAM/APM settings. In my case, I did not disable the APM features of the drive, a laptop/mobile WD500GB Blue Scorpio that I am using in a tower setup, but I did adjust the APM to "Maximum performance" by setting the control slider to the proper code. This way, no head parking, etc., but of course you could always disable if desired. The APM control is very flexible, a lot of settings in which you can read about here

Additional instructions can be found here

Since I set the APM to 'max performance', adjusting slide control to "FEh", then click 'Enable', the drive now performs as I desire it to, without constantly parking heads and causing delays of program launch, etc. I noticed better performance immediately with my drive, no more delays while waiting for drive to respond from a parked state.

The only thing is that you need to put CrystalDiskInfo to startup so it can change the settings at every start. On recent drives (Western Digital and HGST) modifying the APM fix the problem until you reboot or unplug the drive. After the reset, at least the 2.5 inch drives that I'm testing, APM reverts to default settings and needs to be modified again. Each drive handles APM a bit differently.

On some disks disabling and max (FEh or 254 on some programs) is the same thing, on other drives disabling causes the platters to never spin down and on some drives neither max nor disabling prevents the load/unload of the heads to occur. So personally I prefer to test the drives APM setting and to put it to the lowest possible that will prevent the head parking from occurring often. I go first with max 254 FEh and check the SMART status, then go to 240 F0h and check the SMART again, to 239 EFh check again, 223 DFh, 207 CFh, and so on (every step is down by 16) until when I check the smart I see the load/unload cycle to be increased by 1. Then I put it to the previous lowest setting where checking the smart did not cause an increase of the parking number. So the disk will keep cool when not in use and won't spin to the max all the time.

P.S. On most Hitachi, Western Digital, HGST drives the lowest setting that does not allow the parking of the heads is C0h / 192.


Download the portable version of CrystalDiskInfo, go to Function -> Advanced Feature -> AAPM/APM control and configure the HDD in Advanced Power Management.

Source: http://forums.anandtech.com/showthread.php?t=2335497

  • 1
    Excuse me. The thread you link to suggests to 1) first, check any settings outside of Windows (additional tools beyond Windows power management), 2) try another Windows energy options scheme (some can give false indications), and 3) then says CrystalDiskInfo works for Seagate. However, CrystalDiskInfo aims at installing adware and it's definitely recommended to use the portable version if at all. I strongly recommend you share your personal experience with CrystalDiskInfo, otherwise you just googled what the OP could have done better.
    – Run CMD
    Dec 15, 2015 at 8:43
  • I've been using the portable version of CrystalDiskInfo for quite some time, and from my knowledge it's the only program of its kind. I'll edit my answer to point specifically to the portable version. Dec 15, 2015 at 9:21

Its probably the internal power management on the drive's firmware as opposed to windows spinning the drive down. You can control this with the hdparm utility which is native to GNU/Linux but there are windows packages available(I believe, never used them myself). Green/Blue drives usually have very aggressive power saving options, I had EEEPC 1000H which had one of those drives and it was spinning down quite fast. With hdparm I was able to control this.

Check out these links, the first explains how to use the utility, the second is the windows packages.


What is an alternative to Linux utility hdparm on Windows 8?


Did you try this?



  1. Search power & sleep settings in Cortana, open the settings window.

  2. Click Additional power settings

  3. Click on Change plan settings for the current plan

  4. Click Change advanced power settings

  5. Hard disk > Turn off hard disk after, change it to 0 to disable


Recently had a similar issue with keeping alive an external USB HDD drive attached to a router running OpenWrt. It would spin down after 4 minutes (240 secs). Using the command hdparm -B 255 /dev/sda would tell me that APM on the drive had been disabled, but after 4 minutes, it would still spin down and hdparm would go back to it's original value of 128. I attached the drive to my PC and the same happened. I removed the drive from the caddy and installed it internally to the PC and the drive did not spin down after disabling APM. I concluded that the USB to SATA adapter/controller must be doing this. As the hdparm -Bcommand woke the drive without reading or writing, I added */3 * * * * /sbin/hdparm -B /dev/sda to /etc/crontabs/root(run every 3 minutes). This seemed to keep the drive always up. I would imagine a similar approach using windows task scheduler would work without having to resolve other software/hardware spinning down the drive.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .